1. basc0's Avatar
    how do i disable this feature
    06-24-2011 04:30 PM
  2. bmhanson's Avatar
    Uncheck vibrate feedback in audio settings and turn off vibrate when typing in te keyboard settings. Unless you switched to the swype keyboard then change it in those settings.
    06-24-2011 04:36 PM
  3. Jc3's Avatar
    Uncheck vibrate feedback in audio settings and turn off vibrate when typing in te keyboard settings. Unless you switched to the swype keyboard then change it in those settings.
    isn't it called haptic feedback? or did they change it so people would actually know what it is?
    06-24-2011 04:41 PM
  4. bmhanson's Avatar
    isn't it called haptic feedback? or did they change it so people would actually know what it is?
    It now says vibrate feedback. Thought it was haptic feedbackmonnthe old evo but injustbchecked one and it says vibrate feedback also.
    06-24-2011 04:46 PM
LINK TO POST COPIED TO CLIPBOARD