1. aznmode's Avatar
    Every time I get a single text a big window shows up on my lock screen that shows the text contents. How can I disable this? Only if I get more than 1 then it wont show.
    06-28-2011 03:25 PM
  2. Corrosive's Avatar
    Stock messaging app?

    I know handsent has a "pop up" notifier but I didn't know that the stock one had one as well. As for handsent you just disable popup notices by:
    Open handsent to the main screen>menu button>settings>Notification settings>Then uncheck "enable popup" ---- That should fix it unless its the stock app and at that point I am sure its done practically the same way.
    06-28-2011 03:30 PM
  3. creektrack's Avatar
    Menu>settings>privacy....uncheck the first option to display messages on lock screen...
    steveholtam likes this.
    06-28-2011 03:37 PM
  4. aznmode's Avatar
    Menu>settings>privacy....uncheck the first option to display messages on lock screen...
    Thank you. I've been looking in the messaging setting. Never thought to look there.
    06-28-2011 05:17 PM
LINK TO POST COPIED TO CLIPBOARD