1. bullet317's Avatar
    When I rebooted my phone a majority of the icons on the 7 pages changed to a generic green android icon. They still work but I replace them and then they work and look fine again. Rebooted again...same thing happened. I also noticed that my user settings go back to there default settings...ex: haptic feedback turned off...comes back on after reboot along with all the other changes I made. Any solutions out there?
    06-30-2011 08:34 PM
  2. DKatman's Avatar
    This was covered in another thread I read...and yes, I have this as well (at least the icons). These are the apps you moved over to the sd card, aren't they? If you change your skin and change it back, the icons are fixed. It is not "ideal", but a lot faster than changing them all out each time.

    Dave
    06-30-2011 09:21 PM
  3. edback's Avatar
    You could also go to settings and manage apps, go into HTC sense and force stop the app. Press home and all the icons should return
    06-30-2011 09:33 PM
  4. Insp_Gadget's Avatar
    I think the problem is due to Sense (and other launchers) loading up and trying to render the icons before the SD card is fully mounted.

    I use ADWLauncher EX and it experiences the same icon issue. Apps on SD go generic after a reboot... but if I wait a bit (for the SD card to fully mount), with ADWLauncher, I can hit Menu--> ADW Settings--> Restart ADW, and that will get ADWLauncher to reload the icons. Then all is well.

    As was stated, if you force close Sense, after waiting a bit for the SD card to fully mount, you can get the icons to reload.

    I think this is a Gingerbread issue, because my EVO 4G did the same thing after its Gingerbread update, and now my EVO 3D has the same issue. Google could fix this by delaying the loading of the launcher until after the SD card is fully mounted.

    Something else to ponder: I use a 32GB card. I'm not sure if others that are experiencing this are also using higher-capacity cards, but perhaps the additional size requires more time to fully mount. If so, maybe when HTC/Google/Sprint did their testing of the EVO 4G upgrade and the EVO 3D ROM, they may have only tested using an 8GB card (which may require less time to mount).

    Is this happening for folks using the fast boot option? I just tried it and it didn't give me generic icons after shutting down with fast boot enabled.

    Anyone experiencing the generic icons after a reboot with the included 8GB card?
    06-30-2011 10:03 PM
  5. deejaycrash's Avatar
    I have a 16Gb and am experiencing the same issue..
    06-30-2011 11:58 PM
  6. jrun's Avatar
    I have a 32g card and mine does this too
    07-01-2011 01:40 AM
  7. planet_x's Avatar
    This problem affects everyone. I still have the factory 8GB card and I resolved by moving one of the apps (firefox in this case seems to work successfully each time) to phone and back to the card which then resets the icons....

    The icons will then stay same even after a reboot..its not till I load move an application to the SD that they change to the generic.
    07-01-2011 06:19 AM
  8. KenshoSC's Avatar
    I have had this happen on my Sensation and Evo3D. The simplest until and update fixes the issue is to change the skins after you reboot. Works every time and is considerably faster than moving apps to phone or replacing the icons.

    I imagine that a software update will deal with this and for now I just use the sin method.
    07-01-2011 09:01 AM
  9. charlie hustle's Avatar
    i just keep the apps on my phone memory until the issue is resolved. I have more than enough room for now.
    07-01-2011 11:00 AM
  10. Cubfan's Avatar
    I had this problem also running the Sense3 ROM on the OG Evo. There, you don't have the luxury of keeping all the apps in the phone memory and have to move some to SD.

    This is a big problem, IMO. Perhaps the largest Sense 3 bug out there. They had better fix it, or I'm not keeping the phone.
    07-01-2011 11:21 AM
  11. charlie hustle's Avatar
    I honestly dont think its that big. Two reasons, you dont have to reboot your phone that often. I havent rebooted my phone since last weekend. And also you have 1gb of ram to hold your apps so you really dont have to move them to the sd card. Also you can just change your home screen to get it back to normal. Its not that serious..
    07-01-2011 01:16 PM
  12. devgrp's Avatar
    This happened to me too but its only 2 games. Battleheart and Samurai 2, and none of those apps or any apps have been moved to sd
    07-01-2011 02:11 PM
  13. nick kelly2's Avatar
    I get this problem and I haven't even got a SD card in
    06-06-2016 11:55 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD