1. Freshy03's Avatar
    I think i made a boo boo. I am new to TWRP. I am use to CMW. So yesterday i unlocked my phone, S-off and rooted it. Everything was working fine.. Today i ran titanium back up and i think i restored a system app from my EVO 3D by accident.. It was a private messaging app called my calculator. Anyway.. i noticed today that i was not getting any text messages and i could not send any out. So i tried to unistall the app and it wouldnt work.. So i used an app called root uninstaller to unistall it.. It said it was unistalled but it was still showin in the market as installed and i still could not use my text messaging app.. So i got frustrated and booted into recovery and wiped data and cache.. booted back up and i still could not send or receive messages.. so then i went back into recovery and hit wipe and hit system. I thought that meant a full data wipe(factory reset). but now when i try to restart it just gets stuck on a white screen.. Is there anything i can do to get my phone to start again???
    06-29-2012 03:25 PM
LINK TO POST COPIED TO CLIPBOARD