1. mat5t's Avatar
    This is my story... I was rooted (using redmondpie.com method for windows 7x64) with the phone's original service pack. I did the over the air update for my htc evo 4g lte. I have since tried everything under the sun to fix this issue to get back to being rooted. These are what happen with whatever I try the steps from http://forums.androidcentral.com/htc...ewest-ota.html

    1. When I try to re-lock boot loader - it just says freezes on 'waiting for device'.
    2. When I try to apply RUU - the phone disconnects and can't continue with error code 171.
    Steps 3-8 don't work at all. The phone disconnects while doing step 3 and reboots into recovery but will bring up the screen where I can select recovery, but when i try to go into recovery it says "E:Can't Open /cache/recovery/command"
    On the top when I restart and try to go into the bootloader, across the top it says "tampered" and underneath that it says "locked". I also cannot delete the super su app. I have no idea what to do. I have tried different usb ports and cables. I am very frustrated and want this to work. Any ideas? I have even tried resetting the device 2 times.... I have everything backed up, so i am willing to do what ever it takes!

    Thanks for any help in advance,

    5t
    07-25-2012 01:23 AM
  2. mat5t's Avatar
    in case anyone else runs into this issue, the issue i was having that the htc evo drivers weren't installed for when it was in recovery mode. so after installing them manually when the device manager showed "android 1.0', i have been able to complete all the steps and am rooted again!
    07-27-2012 04:33 PM
LINK TO POST COPIED TO CLIPBOARD