1. mstrblueskys's Avatar
    Hello! I'm trying to install CM10 on my EVO (1.22.651.3) and I must have missed a step. I used RegawMOD to unlock my phone and then followed the instructions in the video I'll link below to install CM10 and it boots to the HTC screen and then is a lit but black screen. The only difference between what I did and the video is that I noticed that I had my zip files on SDCard2 and I had to manually boot into recovery. The only way I can solve this black boot screen is to shut down and reboot into recovery in order to do a restore.

    Any help would be greatly appreciated. Thanks!
    [YT]http://www.youtube.com/watch?v=Ju6PFWO29T4&ytsession=yWhu24eFgoxLXum_g5Vsfb91m2Q4r7U1js4KbJ1cHFdHT6xLQJHDCsiwMg831bXlKUl4GWxGqCXyVBkZhoz4uVlRd1V3WilhZO_HZq24oCe5t9cJPo9A14VXzNV_hW33azAn-XgZ3CsGLy9nzTWiyGKSqJUVAkG0d3HtJPlmwt2DHgHYnEXovGNGaFykJZngL6N3RntIUZXqPCWazLpt8NJFTjKPbZXC1WiGbhUL4to[/YT]
    08-27-2012 09:09 AM
  2. kbp08tls's Avatar
    Sounds like another victim of that pesky hboot 1.15. Reboot into bootloader to confirm your hboot version before proceeding. The problem with 1.15 is that it doesn't allow you to write to the boot partition from recovery, which means you can't flash kernels. So in essence, you're trying to boot a JB ROM on a Sense/ICS kernel.

    If you're on hboot version 1.15, follow the excellent instructions in this guide over at Androidforums to flash the boot.img. I would recommend option 1. Keep in mind that you'll have to do it in reverse if you want to go back to a Sense ROM after trying CM10.
    PreMo15 and AlternetConcept like this.
    08-27-2012 12:34 PM
  3. gspeed's Avatar
    had same issue as well. You have to use the flash gui image loader to get it to work. Basically flash gui is an app(.apk) you install on the evo itself. The flash gui will flash the kernel so that you can get everything working correctly. Basically use the flash gui to flash the image, then boot into recovery. Once in recovery, you can then proceed to flash the cm10 rom and the gapps.
    mstrblueskys likes this.
    08-28-2012 12:19 AM
  4. AlternetConcept's Avatar
    Can anyone verify that option 1 works in that link above?
    08-28-2012 10:11 AM
  5. kbp08tls's Avatar
    Can anyone verify that option 1 works in that link above?
    I'm not speaking from personal experience, but it is the method suggested and used by many on XDA. That and option 2. I like 1 personally because it's a base principal way of doing it, rather than relying on an app that you *hope* works correctly.

    Sent from my EVO using Android Central Forums
    08-28-2012 05:10 PM
  6. AlternetConcept's Avatar
    Okay thanks. I hope to load cmx soon.. I am waiting for a stable one to come out.
    08-29-2012 09:11 AM
  7. BlackHawkA4's Avatar
    Can anyone verify that option 1 works in that link above?
    Yes. The fastboot method definitely works.

    Evo LTE CM10
    08-29-2012 09:15 AM
  8. AlternetConcept's Avatar
    I got impatient and went ahead and flashed the 831 build..

    All I have to say is this thing is straight killer to stock :P

    LOVE IT!

    awesome job CM and Devs
    09-03-2012 07:37 PM
  9. mstrblueskys's Avatar
    I got it working using option 2. Thanks!
    09-03-2012 09:42 PM
LINK TO POST COPIED TO CLIPBOARD