1. Chris Parsons's Avatar
    Looking to root your HTC EVO 4G LTE? Check out the latest guide below.

    [TOOL] WinDroid Universal HTC Toolkit | Unlock | Root | Flash | EVO 4G LTE - xda-developers
    Mark Mwenda likes this.
    06-01-2014 08:47 PM
  2. gpdaddy95's Avatar
    I'm trying to figure out how to do this. Any idea when you'll get to this phone?
    07-03-2014 08:26 AM
  3. okiegirl85's Avatar
    Is it possible to get this phone to work on the Verizon network?
    01-18-2015 11:37 PM
  4. lizzibeth's Avatar
    i had my bootloader unlocked previously. this windroid did install twrp but it will not roo my device. i have tried many times. it doesnt work. pleas provide some constructive help thanks!
    03-17-2015 12:13 AM
  5. koam's Avatar
    I've tried using WinDroid Universal HTC Toolkit several times. I'm new to this.
    It gets as far as column 1 "Get Token ID" and then it does not open a text file with the Token ID as it says it will. The most it does is reboot the attached HTC EVO 4G LTE into FASTBOOT (3 skateboarding Androids at bottom). From there the WinDroid stops doing anything and I can only select one of the 4 choices on the screen using the Volume and Power keys. I can go into the Bootloader, but then don't know what to do. I thought WinDroid was supposed to automate this.

    I'm new, so I'd appreciate any advice on next steps.
    10-07-2015 03:11 PM
  6. koam's Avatar
    I'm trying to unlock my HTC EVO 4G LTE.

    I have tried installing the HTC drivers on my Windows 10 PC. In Windows Device Manager, the best identification I get is "My HTC" under "Android USB Devices."

    When I connect the phone to the computer's USB, the best identification I get is "EVO". Often it says that the USB device is not recognized.

    I have tried 3 different USB cables and 3 different USB ports on the PC, both USB 2.0 and 3.0.

    I have tried uninstalling HTC Sync. I have FASTBOOT disabled on the phone's Settings, Power options. I have USB Debugging Enabled on the phone.

    When I try to FASTBOOT oem Get_Identifier_Token, the only thing I see is "waiting for any device."

    I have tried to use a utility called WinDroid Universal which automates the process. The furthest that gets is when trying to Get Token ID, it reboots the phone into FASTBOOT mode but it never gets to the FASTBOOT USB mode. It stops on the FASTBOOT screen on the phone. From there I can navigate using the phone's volume and power buttons only.

    It never returns the TOKEN ID that I need to submit to the HTCDEV site in order to get the unlock code sent to me.

    UPDATE: Successfully unlocked using instructions here http://forums.team-nocturnal.com/ind...ted-9-11-2015/
    10-08-2015 11:57 AM

Similar Threads

  1. How to root your Motorola Droid MAXX
    By Chris Parsons in forum Droid MAXX Rooting, ROMs, & Hacks
    Replies: 24
    Last Post: 01-20-2016, 09:49 AM
  2. How to root your Droid RAZR MAXX HD
    By Chris Parsons in forum Droid RAZR MAXX HD Rooting, ROMs, & Hacks
    Replies: 5
    Last Post: 10-17-2015, 06:41 PM
  3. How to root your Droid Ultra
    By Chris Parsons in forum Droid Ultra Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 08-27-2015, 10:54 AM
  4. How to root your Motorola Droid Mini
    By Chris Parsons in forum Droid Mini Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 05-10-2015, 02:51 PM
  5. How to root your Droid RAZR HD
    By Chris Parsons in forum Droid RAZR HD Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 06-01-2014, 08:43 PM