1. Crimson's Avatar
    Activated my wife's Evo and the default Apps (Such as Gmail, YouTube, Maps, Wallet, etc.) don't show up as Installed. For apps with updates like Gmail I was able to update them, then they show up in the list. But for something like YouTube, if I search for it, it shows up as installed, but not under the list of installed apps.

    I tried clearing the cache and data for the Play Store, no go. On my phone, everything seemed to sync properly. I think it might have to do with multiple gmail accounts being used on her old phone but I am trying to get to just one account.

    Anyone have an idea how to get all the apps to show up so they update properly? I guess I can just continue to add them as they get updates but want to make sure I don't miss anything.
    05-24-2012 07:36 PM
  2. creighton's Avatar
    Have you tried force closing the app store and opening it again? Move was doing the same thing, but when I started it again everything showed up under My Apps.

    Sent from my EVO using Tapatalk 2
    05-24-2012 07:39 PM
  3. Crimson's Avatar
    Can't say I have forced closed it, but I cleared the data and the cache and restarted it. I'll try restarting the whole phone. All my apps that I paid for show up properly its just the ones pre-installed on the phone like youtube and gmail that weren't showing.

    If an App has an update, and I search for it, it shows up as installed and I can update it, then it DOES show up in the list. But YouTube for example has no updates so when I search for it, it shows up as installed but not in my list of apps.

    Probably not a huge deal just wondering if anyone else has found a fix.
    05-24-2012 08:05 PM
  4. darron's Avatar
    I'm having the exact same issue on two of my Android devices (a Droid 2 and a Galaxy Tab). I switched from a GMail account to a Google Apps account and wanted to use that as my default account on my devices, and the only way to do that was to reset the device to factory. I did that and added my Google apps account and usually after a reset all the stock apps (YouTube, Maps, Flash Player, etc) offer updates immediately. Not this time, and when I went into the Play Store the only way I could get them to update was to do what Crimson did and actually search for the apps to update. What's interesting is I added my old GMail account on my phone as a second account and IMMEDIATELY Play Store wanted to update a few, but not all of my stock apps. The same thing happened on my Tab.

    I cleared the cache, force stopped the Play Store app and rebooted the phone and nothing like that worked. I even reloaded the phone a second time and still got nothing. I think there might be an issue with the Play Store and possibly using a Google Apps account with it, but that doesn't completely explain why this isn't working like it should.

    Like Crimson said, it's probably not a huge deal and it's kind of nice that my phone isn't forcing updates to apps like VZ Navigator which I don't use anyway, but it still would be good to know if it's something I'm doing wrong or if anyone else is experiencing this issue.
    06-16-2012 12:35 PM
  5. pteezay's Avatar
    just type them in the search bar and update them that way. Then they should be there. I had the same problem and that worked for me.
    Mercury81 likes this.
    06-16-2012 01:26 PM
LINK TO POST COPIED TO CLIPBOARD