1. bklynsytlebaby's Avatar
    my lte is reloading sense when i press the home button after i open an app, why is this happening?
    i check my mail, press home & sense reloads.
    if i check facebook & press home sense reloads.
    it reloads sense after i open every app.
    task manager reads 401 mb used & 279 mb free, i press the home key & sense reloads
    ive tried resetting the phone & still have the reload issue.
    is anyone else having this issue?
    is htc working on a fix?
    06-19-2012 12:08 AM
  2. chocolate muffins's Avatar
    This isn't supposed to happen. You need to exchange it for a brand-new Evo
    06-19-2012 12:25 AM
  3. ericj12's Avatar
    yeah never had this happen, although i read posts by people mentioning this. is your phone rooted?
    06-19-2012 12:36 AM
  4. RyDawgBoston's Avatar
    I have this problem. I use Nova launcher now and don't have the problem. Its too bad, I like sense 4.0, but it has major glitches. HTC really needs to rethink their game and fix some issues or Samsung will take the lead.
    06-19-2012 12:41 AM
  5. Starfleet Captain's Avatar
    I was going to post on this tomorrow, but I rooted my phone for the first time ever since it was so easy. I then used the advice from the following thread...

    http://forums.androidcentral.com/htc...sible-fix.html





    Sent from my EVO using Android Central Forums
    06-19-2012 01:13 AM
  6. bklynsytlebaby's Avatar
    yeah never had this happen, although i read posts by people mentioning this. is your phone rooted?
    yes i am rooted, but havent flashed any roms, only changes was the apple patent fix.
    it has been doing this for 2 days now, ive been rooted for over a week.
    06-19-2012 01:41 AM
  7. Starfleet Captain's Avatar
    well, have you tried rebooting your phone? Sometimes that works.

    Sent from my EVO using Android Central Forums
    06-19-2012 06:08 AM
  8. bklynsytlebaby's Avatar
    ive tried resetting the phone & still have the reload issue.
    06-19-2012 08:12 AM
  9. flyer8493's Avatar
    Mine started doing that. I ended up factory resetting my phone due to connection issues though and now both problems are gone. Works great now.

    Sent from my EVO using Tapatalk 2
    anon(280955) likes this.
    06-20-2012 12:43 AM
  10. anon(280955)'s Avatar
    Mine started doing that. I ended up factory resetting my phone due to connection issues though and now both problems are gone. Works great now.

    Sent from my EVO using Tapatalk 2
    Thanks! I just go mine today and Sense was reloading like crazy. Beyond annoying. Factory reset fixed it and fixed it good.
    06-20-2012 05:38 AM
  11. midmofan's Avatar
    problem will return most likely. Search and ye shall find.
    06-20-2012 08:22 AM
  12. bklynsytlebaby's Avatar
    Mine started doing that. I ended up factory resetting my phone due to connection issues though and now both problems are gone. Works great now.

    Sent from my EVO using Tapatalk 2
    i didnt want to do the factory reset due to having to reinstall apps & passwords but i did & problem solved
    06-20-2012 08:44 AM
LINK TO POST COPIED TO CLIPBOARD