1. TheJediGoddess's Avatar
    Hi
    So I have tons of issues with Netflix streaming. I get the "unable to load title details" error and I have to play with it for 15-30 minutes before it works eventually. So with my OG Evo and Evo 3D I had issues with streaming my lex and terry app. I emailed the devs and they told me they'd seen a lot of issues on the Evo and after testing it out, it was b/c of some setting Sprint had on the phone. The fix (listed below) did fix my issues on both phones and was wondering if it might help with Netflix too? This is from 2010 so some of the info/instructions may have changed but thought it wouldn't hurt to check with you guys to get your thoughts.

    The "possible" fix:
    Here's the fix:
    1) Dial ##3282#
    2) Choose Edit Mode
    3) Enter MSL (you can get this by calling Sprint if your phone is not already rooted)
    4) Choose Advanced
    5) Change HTTP PD Proxy Port to: 0
    6) Change HTTP PD Proxy Address to: 0.0.0.0
    06-20-2012 01:18 PM
  2. FaisDogg's Avatar
    No issues here..I took this screenshot with in 10 sec of playing it...and it gets even better as it buffers (with in 20-30 secs) to a crystal clear picture.
    06-20-2012 07:16 PM
  3. TheJediGoddess's Avatar
    No issues here..I took this screenshot with in 10 sec of playing it...and it gets even better as it buffers (with in 20-30 secs) to a crystal clear picture.
    It's either my service or the building I'm working in. A friend has Galaxy SII and At&t and had no problem at all.
    06-25-2012 11:55 AM
  4. shanekovac's Avatar
    Tried it last night on Wifi and 3g...get great quality streaming VIDEO...ZERO AUDIO
    06-25-2012 02:32 PM
LINK TO POST COPIED TO CLIPBOARD