1. shanekovac's Avatar
    I noticed that when i plug the phone in (factory charger that came with it) it doesn't go to "charging" it says "discharging" unless i unplug and plug it back in. Did the same thing with a car charger too.

    Never had this happen with a phone...is this normal after use while it cools or is this a sign my battery or charger(s) are bad?

    help
    06-25-2012 09:00 PM
  2. Mophomania's Avatar
    Its very possible you have a bad connection. If the micro USB pins are bent or loose in any way, they don't make a good connection. I've had the same problem on various previous phones. Most times a different cable worked. Twice on an older phone, I've had to take it in and they replaced the charge port at no charge. The only issue I've run into on this phone is not having a good enough car charger. Killed one already. Had to buy one with a higher current output. The car dock I got at sprint didn't come with one, so i repurposed one I had sitting in my truck. It worked for about a week until the phone and car dock started blinking at me and telling me the charger was not compatible. Phone was really hot, and so was the charger. Just couldn't keep up. This was occurring when using GPS navigation while streaming Pandora. Now with the new higher output charger, it runns cooler and haven't had any issues.

    Sent from my EVO using Android Central Forums
    06-25-2012 10:25 PM
  3. Mercury81's Avatar
    Its very possible you have a bad connection. If the micro USB pins are bent or loose in any way, they don't make a good connection. I've had the same problem on various previous phones. Most times a different cable worked. Twice on an older phone, I've had to take it in and they replaced the charge port at no charge. The only issue I've run into on this phone is not having a good enough car charger. Killed one already. Had to buy one with a higher current output. The car dock I got at sprint didn't come with one, so i repurposed one I had sitting in my truck. It worked for about a week until the phone and car dock started blinking at me and telling me the charger was not compatible. Phone was really hot, and so was the charger. Just couldn't keep up. This was occurring when using GPS navigation while streaming Pandora. Now with the new higher output charger, it runns cooler and haven't had any issues.

    Sent from my EVO using Android Central Forums
    How much higher was the newer output chargerz?

    from Evo4GLTE on Android Central
    06-25-2012 10:29 PM
  4. sookibong's Avatar
    I noticed that when i plug the phone in (factory charger that came with it) it doesn't go to "charging" it says "discharging" unless i unplug and plug it back in. Did the same thing with a car charger too.

    Never had this happen with a phone...is this normal after use while it cools or is this a sign my battery or charger(s) are bad?

    help
    I'm having the same issue, but it's not consistent. I also haven't actually used the charger that came with the phone yet, so that may be an issue.
    06-26-2012 10:14 AM
  5. Buckeyes's Avatar
    I've noticed the same issue periodically. I found that by unplugging the charger and plugging it right back into the phone, it will charge normally. Granted it's not a long term answer, but it does seem to work.
    06-26-2012 10:55 AM
  6. Nick4208's Avatar
    I have the same problem. Last night I went to charge it and it said discharging so I left it to see what would happen and it started to charge. This happened on both of the phones I've had.
    06-26-2012 01:10 PM
  7. IAmSixNine's Avatar
    I noticed that my OEM HTC wall wart was sometimes to blame on this.
    I also have Motorola, Samsung and Blackberry micro usb wall chargers that i use..
    Well one thing i noticed over a long period of time is the HTC wall wart would be plugged in but have no power out. I would either unplug it and plugit back into the wall socket, OR switch off the extension cable i had it plugged into. This would ALWAYS fix the issue. IT was never a phone fault but the chargers fault..

    IF this happens again try to leave the micro usb cable plugged into the phone, and unplug the wall charger from the AC plug and then re-plug it back in. If the device starts to charge there you go..
    06-26-2012 01:55 PM
  8. dwb3838's Avatar
    I've had the same problem . Also the counter that shows how long your phone has gone on a charge will not reset I have to keep unplugging it and hit refresh .
    06-26-2012 06:44 PM
  9. Mophomania's Avatar
    How much higher was the newer output chargerz?

    from Evo4GLTE on Android Central
    The charger I fried was a 600mA unit I bought at a gas station, replaced with one capable of 2amps. Its a no name brand one. Just look at the output on the stickers if it has it. The newer phones require just a little more juice. Plus I can charge my tablet in the truck now too. Couldn't before.

    Sent from my EVO using Android Central Forums
    06-26-2012 06:51 PM
  10. shanekovac's Avatar
    from what I can find in reading around the net is that the phone will do this if it has been used. I have noticed this only happens when the phone is warm from use it will start off discharging but eventually starts charging.

    From what I understand it is the phone's battery cooling before it starts accepting a charge. Makes sense...doesn't seem to last long before it starts charging.
    06-27-2012 02:34 PM
  11. Mercury81's Avatar
    Clarification are you using the phone/ data while it's charging?

    from Evo4GLTE on Android Central
    06-27-2012 02:38 PM
  12. shanekovac's Avatar
    nope...when I am done and plug it back it...it discharges while the phone cools and then switches to charge. It has alwasy been after prolonged use and the battery is either low or the phone is warm from use. It will discharge first then start charging.
    06-29-2012 12:51 PM
  13. EdgarsE's Avatar
    Hello,
    So basically im having problem with my Samsung Galaxy Xcore 2

    I put my phone to charge and it shows that it's charging but at the same time battery percentage only decreases until the battery is drained and it won't charge at all.

    When i put my battery in different phone it charges with no problem. i've used different chargers and everything but nothing works.
    11-06-2014 12:48 PM
  14. SEDONU ELIZABETH's Avatar
    I just received a SUNNY S52D phone from Switzerland, the battery is completely discharged when plugged in with the factory charger that came with it. I've tried with other android chargers and the phone doesn't show any sign of charging. What is the problem with this phone ??
    05-12-2015 10:07 AM
  15. sak786786's Avatar
    htc one vt320e discharging
    11-10-2015 05:11 AM
  16. iniesta2011's Avatar
    nope...when I am done and plug it back it...it discharges while the phone cools and then switches to charge. It has alwasy been after prolonged use and the battery is either low or the phone is warm from use. It will discharge first then start charging.
    My xperia E3 is showing me charging when plug in but it is not adding any per cent rather it is discharging. Please I need help
    07-25-2016 11:29 AM
  17. Deksy's Avatar
    My own phone discharges while charging until there's nothing left in the battery, it has only tried charging up for few times but whenever it does the top of the phone heats up so much
    06-09-2018 11:37 PM
LINK TO POST COPIED TO CLIPBOARD