1. KyleB4real's Avatar
    My LTE isn't connecting to my home network? It was, until today. All other devices connect with out error, but I get "searching for ip" on my phone... Any help is greatly appreciated!
    Sent from my EVO using Android Central Forums
    06-28-2012 10:21 PM
  2. Mercury81's Avatar
    Did you check in settings some people claim it switches from cdma to cdma/LTE on its own sometimes.

    from Evo4GLTE on Android Central
    06-28-2012 10:23 PM
  3. KyleB4real's Avatar
    I switched to cdma only, I wont have LTE for a minute, and wanted to see if it saved any battery.
    But still no wifi connection..

    Sent from my EVO using Android Central Forums
    06-28-2012 10:31 PM
  4. crxssi's Avatar
    I switched to cdma only, I wont have LTE for a minute, and wanted to see if it saved any battery.
    But still no wifi connection..
    Turn off fastboot and reboot the phone.
    06-29-2012 06:37 AM
  5. KyleB4real's Avatar
    Still no luck. Rebooted the router and modem, got connected for a a little bit.. Loaded a few pictures on the dropbox, then lost connection.

    Sent from my EVO using Android Central Forums
    06-29-2012 08:33 PM
  6. Kinolay's Avatar
    OP, I know you don't want to hear this, but I've been having this problem since launch. I've been through every forum I can find. They all have a million suggestions, but none of them work. I haven't seen anyone else with a complete lack of support for WiFi until you. I've resigned myself to just using 3G until the first OTA update. If that doesn't fix it, but I'm at a loss. It seems unlikely to be a hardware issue, so a replacement phone is unlikely to help. I'm sorry to be unable to provide any help, but you're not alone. My phone will connect to a network the first time, and but it rarely ever even recognizes its presence a second time.
    07-01-2012 01:17 PM
  7. cloak.n.dagger's Avatar
    If other devices can connect to the router, then you know it's not the router. Have you connected the phone to a different wireless router? If not, then you could have a phone HW issue. If you have connected to another wireless routers, then the HW is ok and your problem is likely SW related. If turning off fast boot and rebooting didn't help to clear things up then you may be looking at a factory reset to solve the problem. This completely wipes the phone, so make sure to back your stuff up before you wipe it out. If the problem persists after a factory reset then you will likely need to have the phone replaced.

    Sent from my EVO 4G LTE smarter than your phone!
    07-01-2012 03:01 PM
  8. KyleB4real's Avatar
    After further investigation...
    My EVO nor my gfs iphone connects to the network now...
    Laptops (3) connect fine, xbox is a wired connection, and is fine.
    Everything worked fine last week.. Even used media share.

    Sent from my EVO using Android Central Forums
    07-02-2012 08:54 PM
  9. 84guy's Avatar
    Same problem happened to me. No mobile devices worked. Laptops would work and our pcs worked. Charter changed our dang dns servers so if your router is not set to automatically get dns you can't connect. Windows is setup to get dns from charter but mobile devices are set to get it from the router. Not sure if this is your problem but being no one else can either it sounds the same

    Sent from my HTC EVO 4g LTE
    07-02-2012 09:03 PM
  10. Liq Foxworth's Avatar
    I've had the same issue. My evo would connect to any known WiFi signal. Since the update I can't connect to any known signals. It keeps saying ".turning on" or "turning off
    WiFi. I tried all the various suggestions with no luck. The only thing that works for me is to turn off the new optimizer! That's the source of the issue right there. Turn off the auto optimizer and reboot about 3 times. So far,so good.
    03-24-2013 08:27 PM
  11. TonyLibations's Avatar
    Any chance your router is set to B and/or G only? I set mine to N only and forgot about until a friend couldn't connect their laptop.

    Sent from ASUS Transformer TF101 via Android Central Forums App.
    03-24-2013 09:16 PM
  12. okimar's Avatar
    I was having this issue with my Vivid. It would attempt to obtain an IP address and fail over and over.

    I tried rebooting and resetting everything based on the worthless worthless suggestions here and nothing changed, so I started thinking for myself.

    I knew AT&T would likely figure out a simple way to toggle unsuspecting users to back to their network so they can charge them as much as possible based on the limits they now have on most calling plans.

    So, I approached it from that most calling plans, so I approached it from that angle...

    I'm now connected to my network with no help from this forum.

    What I figured out is that if I go into my phone's main SETTINGS, and disconnect (turn off) my MOBILE NETWORK (that's the AT&T network that I would like to keep from using when I am at home) and then turn ON the Wi-Fi function.

    Once my network has been found by my phone and I enter my password..... *****BAM!!!***** IT WORKS!!!!

    The little Wi-Fi icon then comes to life at the top of my phone's main screen and I'm surfing the web across my network. YAY!!!!

    All people have to remember to do is turn off the WiFi (to conserve battery power) when they leave their house and turn the MOBILE NETWORK back on so they can communicate when they are out and about.

    Now why am I the only one to find this solution and post it here?????

    claimguy likes this.
    09-29-2013 12:27 PM
  13. claimguy's Avatar
    Okimar, I had the same exact issue with my vivid. Your help worked perfect. Thanks!!
    11-02-2013 11:26 PM
  14. Laurb508's Avatar
    Same thing happened to me with my Evo. Laptops connected but it all turned out to be my router new one fixed it all.

    Posted via Android Central App
    11-10-2013 06:11 PM
  15. crxssi's Avatar
    Now why am I the only one to find this solution and post it here?????
    Because this is the Evo LTE, not a Vivid, and not on AT&T.
    Sprint doesn't play that game. If anything, Sprint would want to force you onto WiFi if at all possible.
    11-10-2013 06:16 PM