1. pablocec's Avatar
    my htc evo 4g lte takes forever to load when switching from any app to home screen sorry if this was previously posted! im new here but i was wondering if anyone is having the same problem and how could it be fixed!
    thank you!
    07-08-2012 01:25 PM
  2. Dramirez484's Avatar
    Nope,

    I'm not having that problem.
    My Evo's home screen loads fast.

    Maybe running to many apps in the background.
    07-08-2012 10:54 PM
  3. TonyLibations's Avatar
    Is it possible to run too many in the background?
    07-08-2012 11:28 PM
  4. anon(280955)'s Avatar
    How long have you had it for? If you haven't already, do a factory data reset ... I did it the 2nd day and haven't had the problem since. Only bad thing is you'll lose all your settings/data.
    07-08-2012 11:55 PM
  5. 247TEK's Avatar
    I was having problem with Sense reloading. I wipe and reinstalled my apps and it happened again. I was getting pissed. So I deleted unnecessary apps that were loading. Checked all my settings. I also made sure that animation was checked on. I haven't had a problem with Sense reloading ever since I made those changes. I love this phone. Its not perfect but its a excellent phone. HTC will fix the other issues soon.
    07-09-2012 12:29 AM
  6. derek5l's Avatar
    No problem here

    Sent from my EVO LTE
    07-09-2012 01:22 AM
  7. Va1ha11a's Avatar
    So I deleted unnecessary apps that were loading. Checked all my settings. I also made sure that animation was checked on.
    Can you explain what you did in more detail here?
    07-09-2012 03:38 PM
  8. pablocec's Avatar
    i had my phone for over 1 week n' i have NOT to many apps installed, i would say i downloaded about 10 or less. either im on fb, instagram or even mssgs, email, web, i hit home and it takes about 5 sec to load the whole screen!
    07-09-2012 04:26 PM
  9. pablocec's Avatar
    i had my phone for over 1 week n' i have NOT to many apps installed, i would say i downloaded about 10 or less. either im on fb, instagram or even mssgs, email, web, i hit home and it takes about 5 sec to load the whole screen!
    07-09-2012 04:31 PM
  10. 247TEK's Avatar
    Can you explain what you did in more detail here?
    Ok. Sense keeps reloading. I total wiped the phone(apps, contacts, pcitures, everything). Started fresh with nothing. Reloaded all my apps except Vipre and Lookout Security. Don't know if those were interfering but I took them off. I made sure that under display and gestures animation was checked, developer options animation is checked and windows animation scale is .5x, transition animation is .5x. I did those changes and Sense doesn't reload. I can be in pictures and press the home button and it goes back fast. Any app and it goes back quick.
    pablocec likes this.
    07-09-2012 06:24 PM
  11. midmofan's Avatar
    Just a real quick search (its that thing at the very top of the page with the magnifying glass symbol) using terms "sense" and "homepage" turns up the following partial list of threads on the issue -- and this is just in the thread heading search, not the body of the posts:

    http://forums.androidcentral.com/htc...n-loading.html

    http://forums.androidcentral.com/htc...omescreen.html

    http://forums.androidcentral.com/htc...een-issue.html

    http://forums.androidcentral.com/htc...-randomly.html

    http://forums.androidcentral.com/htc...oting-bug.html

    http://forums.androidcentral.com/htc...loads-now.html

    http://forums.androidcentral.com/htc...b-browser.html

    http://forums.androidcentral.com/htc...ng-chrome.html

    http://forums.androidcentral.com/htc...epeatedly.html

    http://forums.androidcentral.com/htc...h-evo-lte.html

    http://forums.androidcentral.com/htc...9-loading.html

    A google search of the issue shows the following -- again this is not all the results a search gets, just some of them:

    In general Sense has had reloading troubles across platforms for about a year or so depending on the device and the update where it seems to have started:

    http://androidforums.com/evo-shift-s...ing-issue.html

    http://androidforums.com/htc-one-x/5...-crashing.html

    Loading HTC Sense.... - PPCGeeks

    Sprint Community: HTC Sense Issue Consolidation Thread

    [Q] Sense 3.0 keeps reloading [Archive] - xda-developers

    HTC Sense UI 3.0 keeps closing/reloading

    HTC's "community" forum had a number of threads about it which seem to have been deleted:

    Post Not Found - Telligent

    Specifically with the EVO LTE on other forums:

    Initial Issues with Evo LTE - Page 14 - xda-developers


    http://webcache.googleusercontent.co...ient=firefox-a


    This is also a problem on the One X:

    Loading problem-HTC One X [Archive] - xda-developers
    crxssi and Puls K like this.
    07-10-2012 01:41 PM
  12. italianvols's Avatar
    I fixed the issue. I just updated my profile in settings. After you click settings go to system updates then update profile. It finally fixed itself after that.
    10-10-2012 08:58 PM
  13. SMRTS's Avatar
    I FINALLY GOT THE SOLUTION!!!
    Go to "settings""developer options""don't keep activities"make sure this option is UN-CHECKED !!! The reason it's taking 5 seconds to go back to the home screen is because it needs to load the process for the home screen into memory from storage. Make sure this is turned off. This will decrease battery life.
    I fixed my HTC One XL, hope this helps you too
    kkid71 and himilk814 like this.
    01-06-2013 10:20 AM
  14. kkid71's Avatar
    I spent all morning researching this and and unchecking "don't keep activities" worked! My phone is back to normal.

    THANKS!
    01-09-2013 01:45 PM
  15. Ashley_85's Avatar
    Settings>developer options> uncheck the box that says DO NOT KEEP ACTIVITIES..
    03-11-2013 06:37 PM
  16. Douglas Vernon's Avatar
    I have an HTC Incredible with this white-screen loading problem.. I call it a warm boot, but it seems to happen after exiting sms messaging area, after using the camera and after closing some apps.

    I cannot find the developer section and cannot activate it using the guide here.

    I can see a developer page but tapping in there anywhere does not turn anything on. Am I missing something?
    04-18-2013 02:07 PM
LINK TO POST COPIED TO CLIPBOARD