07-27-2012 05:07 PM
44 12
tools
  1. Romeoswagg2010's Avatar
    Anybody else seeing LTE in Kansas City?
    Updated my EVO 4G LTE and updated my profile in settings and I had 4G....

    It's super fast everything is just faster after this update and LTE going live...
    Anybody else got LTE????

    Here's a screen shot..

    Sent from my EVO using Android Central Forums
    icewater106 and Bri2e like this.
    07-11-2012 07:46 PM
  2. Emmanuel11's Avatar
    Man if only LTE would come to Saint Louis, Missouri
    07-11-2012 09:02 PM
  3. illdini's Avatar
    could you do a speed test & post the results please?
    07-11-2012 09:23 PM
  4. Romeoswagg2010's Avatar
    Sure let me know if the results are fast ...don't know how to read a speed test...

    Sent from my EVO 4G LTE using Android Central Forums
    07-11-2012 09:29 PM
  5. tk2249's Avatar
    First image is all the results I got while in the Sprint Campus. Send one is from the Aldi on 135 and Antioch.
    07-11-2012 09:51 PM
  6. bpdamas's Avatar
    07-11-2012 10:02 PM
  7. DavidJ726's Avatar
    I have awesome 4G Speed as well :-)

    BTW.. I'm in Olathe, South of KC and West of the Campus by about 10 miles.
    07-11-2012 10:40 PM
  8. Mellimel22's Avatar
    This is my 4g lol can't wait till Chicago gets lte

    Sent from my Nexus S 4g using Tapatalk 2
    07-11-2012 11:09 PM
  9. Emmanuel11's Avatar
    I only get this on wifi I'm on 3G so Wifi is my best friend
    07-11-2012 11:27 PM
  10. zjaksn10's Avatar
    My 3g data speeds at best is 0.14 down
    07-12-2012 01:22 AM
  11. Emmanuel11's Avatar
    wow well i guess I don't feel bad at the best I get 0.8 down on 3G and 0.5 at the lowest
    07-12-2012 02:59 AM
  12. murubaba's Avatar
    I am seeing LTE coverage since yesterday in the Grandview triangle area, zipcode 64137. Also saw it on my way driving around Overland Park this morning. Speed results attached, it is interesting that my upload speed is higher than the download speed.
    07-12-2012 09:49 AM
  13. Klotera's Avatar
    I work in Mission and haven't seen any 4G yet today.... will see if I get anything up north when I go home later.
    07-12-2012 01:52 PM
  14. foppa78's Avatar
    How is the signal strength? I can get 4G Wimax outside but not inside. Is the 4G LTE any better?
    07-12-2012 04:17 PM
  15. murubaba's Avatar
    Its too soon to tell for sure. Will know more on Sunday and the week after. When I get LTE it currently appears to be the same signal strength as the Wimax although that might just be Sprint not having turned all the towers on.
    07-13-2012 12:29 AM
  16. 541rrhse's Avatar
    Its too soon to tell for sure. Will know more on Sunday and the week after. When I get LTE it currently appears to be the same signal strength as the Wimax although that might just be Sprint not having turned all the towers on.
    Correct, as reported no where near all of Sprint's sites(less than 50%) are live with LTE in and around KC.

    Map:
    Sprint LTE is now discoverable in the Kansas market - Sprint 4G Rollout Updates

    Live LTE sites as of the last S4GRU update. There are more sites live at this time than what we are reporting. Solid coverage is isolated around Olathe and Independence. But more coverage will be added weekly.
    07-13-2012 04:41 AM
  17. Klotera's Avatar
    Tried multiple locations.

    No 4G yet for me in Mission, Liberty, or NW KCMO (I-29/Barry Rd)
    07-13-2012 10:20 AM
  18. kcpowercat's Avatar
    It's alive downtown. Thankfully.... E
    3g was killing me.

    Sent from my EVO using Android Central Forums
    07-13-2012 11:19 AM
  19. Westfire's Avatar
    Where downtown? I was near Sprint Center and drove to Smithville via 169 this evening and not a single 4G connection.
    07-13-2012 09:24 PM
  20. stitch1007's Avatar
    I was streaming the Android Central podcast to my car while eating lunch when a call came in from my wife. I picked up the phone and noticed the 4G icon on the top bar and started freaking out. You can imagine how the conversation went. lol
    07-14-2012 01:28 AM
  21. DavidJ726's Avatar
    I just spent 5+ hours at Kaufman Stadium watching a 14 inning game, and the 4G kept fading in and out, so they're obviously still working in areas of the greater KC metro, as I expect they will be for weeks or even months to come.
    07-14-2012 02:35 AM
  22. kcpowercat's Avatar
    Not sure which tower downtown but was connected at 10th and main in my office. The tower I connect to in my condo is in quality hill and it's not 4g yet.

    Sent from my EVO using Android Central Forums
    07-14-2012 12:17 PM
  23. Westfire's Avatar
    I just spent 5+ hours at Kaufman Stadium watching a 14 inning game, and the 4G kept fading in and out, so they're obviously still working in areas of the greater KC metro, as I expect they will be for weeks or even months to come.
    I'll be at the stadium tonight and will report back.

    Sent from my HTC EVO 4G LTE using Tapatalk
    07-14-2012 12:48 PM
  24. Westfire's Avatar
    After about an hour at Kauffman 4G finally turned on.

    Sent from my HTC EVO 4G LTE using Tapatalk
    07-14-2012 07:30 PM
  25. kcpowercat's Avatar
    I'm not getting 4g in my seats at the stadium. Weird

    Sent from my EVO using Android Central Forums
    07-14-2012 09:26 PM
44 12
LINK TO POST COPIED TO CLIPBOARD