1. rockyjay's Avatar
    This is a really odd issue that popped up tonight. For some reason I cannot download/update any apps while I'm on Wifi. The app just says " downloading" but doesn't move. Turning it off and using 3G works fine. Wifi is working fine in every other app ( Chrome, Pulse, even browsing the Play store). It's just downloading an app that gives me issues. Did some hunting and read about cleaning up the app data and cache in the Play store app and Download manager. Did that, but still have the issue.

    What makes it even odder is that my Tablet started having the same issue .

    Any ideas?
    07-13-2012 01:09 AM
  2. rockyjay's Avatar
    And after 30 mins of this things are working again. Carry ON!
    07-13-2012 01:14 AM
  3. IAmSixNine's Avatar
    Happened to me once or twice, also noticed Gmail wasnt updating and yahoo mail app had issues.
    Power cycled my cable modem/router and all is well.
    07-16-2012 04:15 PM
  4. Jeremy.jessup186's Avatar
    I am having this same issue, unfortuanly a power cycle did not resolve the issue for me. I have power cycled the router and modem. I have tried different data encryptions types. Currently using WEP. I have tried with no data encryption types. I have an ATT Samsung Galaxy S II Skyrocket. The issue is also occuring on my LG Thril and Acer Iconia A500 Tablet. I have tried to do a Factory Restore on the SkyRocket but no luck. The SkyRocket and Tablet have ICS on them, the LG Thril has Ginger bread.

    The weird thing is, one day it started working on the SkyRocket but not on the other 2 devices. A couple days later it stopped working again. Any Help would be greatly apprciated.
    08-11-2012 12:26 AM
  5. bafnaakshat's Avatar
    I am facing a similar kind of problem.
    my apps are not getting updated or i am unable to install new apps when my phone is connected to wifi
    i have tried clearing the cache of google frame work and google play store but it did not resolve the issue kindly help
    03-02-2013 12:56 PM