1. jnl813's Avatar


    Sent from my Galaxy Nexus using Tapatalk 2
    07-14-2012 08:19 AM
  2. jnl813's Avatar
    No love for the 100% Android phone?

    Made this thread and no replies..


    http://forums.androidcentral.com/showthread.php?t=189973

    Sprint LTE is live in Dallas!!
    07-15-2012 03:16 AM
  3. fsdorado's Avatar
    Where in Dallas are you? I've tried at home in Plano (PGBT/Preston) and at work (635/75) and no LTE.
    07-16-2012 10:11 AM
  4. BigDinCA's Avatar
    No love for the 100% Android phone?

    Made this thread and no replies..


    http://forums.androidcentral.com/sho...d.php?t=189973

    Sprint LTE is live in Dallas!!
    Probably because there was already a Dallas LTE thread when you started this one, and this is the EVO forum, as opposed to your Nexus.
    svargas05 likes this.
    07-16-2012 12:16 PM
  5. IAmSixNine's Avatar
    Doesnt work for me. My EVO LTE has yet to find 4G.
    I live close to down town dallas, and work near Abrams / NW HWY and at those places NO 4G LTE.
    I also checked a recent coverage map on the sprint website that now shows LTE coverage and either my phone is bad or the map is wrong.
    07-16-2012 02:56 PM
  6. kingkeith2193's Avatar
    i think its the map cause im having the same issue here in Arlington.....So pissed
    07-17-2012 01:38 PM
  7. Robbie317's Avatar
    Yeah LTE coverage is horrible... I get a great signal at 121 and Josey Lane/Main in The Colony near the Walmart but you go a mile in any direction from the Walmart (The tower is behind the Wally World) you lose it... Speeds are great but I work near DFW in Irving and going to lunch at MacArthur and 635 and any where in Coppell or in the DFW/Irving area nothing... Nothing in Lewisville either....
    07-17-2012 03:31 PM
  8. balansboy's Avatar
    I went to a concert last night at American Airlines Center and was pleasantly surprised to get 4G inside the building.
    09-04-2012 04:16 PM
  9. fsdorado's Avatar
    I've been able to get pretty consistent LTE at the Farmers Branch Dr. Pepper StarCenter and the surrounding area. It drops off around 35/Belt Line but picks up again around PGBT/35. We got a sniff around PGBT/Independence but it doesn't stay connected long enough to do a speed test.
    09-05-2012 10:55 AM
  10. youngusaplaya's Avatar
    Yeah LTE coverage is horrible... I get a great signal at 121 and Josey Lane/Main in The Colony near the Walmart but you go a mile in any direction from the Walmart (The tower is behind the Wally World) you lose it... Speeds are great but I work near DFW in Irving and going to lunch at MacArthur and 635 and any where in Coppell or in the DFW/Irving area nothing... Nothing in Lewisville either....
    I get LTE in Lewisville just gotta know where to go

    Sent from my EVO
    09-05-2012 02:09 PM
  11. kanizzle's Avatar
    I get great signal in Lewisville but nothing 5 minutes away in Coppell

    Sent from my EVO using Android Central Forums
    09-05-2012 03:27 PM
LINK TO POST COPIED TO CLIPBOARD