12-05-2012 11:18 PM
30 12
  1. scruff24's Avatar
    It seems my issue is resolved. It was a hardware issue w/ my BlueStar unit. Factory fixed the issue w/ an incompatability. Works like a charm now.
    11-13-2012 01:19 PM
  2. Cyndane's Avatar
    I noticed last week that my headset was not working properly. I could get it to connect, it triggered the voice commands, would hang up, but no audio would come through. I had a second headset, same model, tried using that one and identical issue. I went through here, tried all the suggestions in the forums, and the only thing that worked was disabling 'Fast Boot' in System Settings>Power, then doing a reboot. After that, BT headset worked perfectly. Hope that helps someone else having this very weird problem.
    I searched EVERYWHERE to find a fix for this, everyone kept blaming the bluetooth although I'd tried numerous devices. I was afraid I was going to have to reset my phone to factory. This is the only thing that worked. Thank you!!
    12-05-2012 08:47 PM
  3. Cattails_r_Edible's Avatar
    That fastboot causes a lot of problems! They should get rid of it!

    Sent from my EVO using Tapatalk 2
    12-05-2012 08:50 PM
  4. Cyndane's Avatar
    So true! It even says on the check option it can cause issues, ummmm okay.
    12-05-2012 08:53 PM
  5. crxssi's Avatar
    That fastboot causes a lot of problems! They should get rid of it!
    +1 I have said that since it was introduced. It is only like PARTIALLY rebooting. If you must reboot, best to do it all the way. On these phones it is not like it takes all that long. Besides, I hardly ever reboot.

    It is not that it CAUSES problems as much as it fails to allow rebooting to RESOLVE problems that stem from some hardware issue.
    12-05-2012 11:18 PM
30 12