1. dj_sweatervest's Avatar
    hey all!

    The weirdest thing happened to my phone yesterday morning. Prior to yesterday morning, Facebook would add contacts that I did not already have their number, and would add a contact picture for those who's number I already had and had a matching name. However, I woke up yesterday morning and my status bar had an alert saying something about "unable to sync" or something. Can't remember exactly how it was worded. I re-synced my contacts by going into the Facebook app (i was forced to re-login even though it was supposed to auto-login) and in the settings I chose "sync all" and then went into "accounts and sync" in my phone setting and made sure it re-synced. Now, it only adds contacts and contact pics for those who I did not already have the phone number of. It wont add profile pictures for contacts that I already have. Its actually quite frustrating, because a majority of the people that I call/text are already in my phone, and I miss having their pictures :/ .

    I've tried every troubleshooting step I can think of. I've restarted the phone, used every sync option possible (that I know of), have re-installed Facebook, have updated my phone and HTC software, and have tried using the app SyncMyPix (which, unless I am using it wrong, doesn't seem to do anything useful)

    Another weird problem: I will use an example of my friend Helene. I already have her number and used to get her picture from Facebook. Now, it doesn't show up. When I try to edit her through my contacts, it still remembers the Facebook profile I linked her too (It says call mobile, send mail, Facebook profile... and when I click on the facebook profile link, it opens up her profile) However, in the top right corner where you would click to link a contact, there is a picture of a broken link with the word "Facebook" under it. When I click it and try to re-link it, i search for her name and she doesn't show up, as if she doesn't exist or is already linked. Also, I can't use a picture on my phone for her contact picture. When I look at the picture in Gallery and click Set As>Contact icon, she doesn't show up! What the fuzz is going on?!

    Thanks for reading, I know that was a massive wall of text.
    08-03-2012 07:08 PM
  2. corvette72778's Avatar
    I was just about to post on HTC Sense Facebook problem. I noticed all my contacts with facebook pictures are gone. When I go to HTC Sense Accounts & sync, the facebook account is not there and I cannot connect to add my HTC Sense Facebook account.
    08-03-2012 07:16 PM
  3. Hurleygm's Avatar
    Mine prompted me to re-enter my password the other day too. Must have been some kind of update.

    If you only want the current contacts to sync, you can't use "sync all" you have to choose "sync with phone contacts" or something like that. I didn't see a setting to change this so you will probably have to go in to settings and clear data and start over. Starting over should fix your link problem too.

    Sent from my EVO using Android Central Forums
    08-05-2012 05:46 AM
  4. BranLee's Avatar
    I'm having the same issue corvette. It's been doing that since last Wednesday or Thursday for me. It stays at the blue Facebook splash screen and that's all.

    Sent from my LTEvo
    08-06-2012 08:09 AM
  5. Sj1114's Avatar
    I was having this same problem & fixed it. Here's how:

    -Log out of Facebook. It confirms that all FB info will be removed which is what you want

    -Look at your contacts. Wait until your phone has removed all of the FB info from your contacts before moving forward.

    -Once all FB info is removed is removed from your contacts. Log back into FB & choose "SYnc with existing contacts". when prompted. Let the sync occur. This took about 3 minutes on my phone.

    -view your contacts again. Slowly, you will start to see the pics/statuses appear on each of your contacts. It took about 5 minutes more until all of mine were synced


    Hope this works for all of you.
    09-02-2012 05:43 PM
  6. Cyrene's Avatar
    I use Facebook contact sync. Works pretty well.

    Sent from my EVO LTE using Tapatalk 2
    09-03-2012 11:39 AM
LINK TO POST COPIED TO CLIPBOARD