1. pteezay's Avatar
    Ever since the JB update, Swiftkey's Haptic Feedback feature stopped working. I have tried uninstalling and reinstalling but to no avail. All other haptic feedback features work outside of Swiftkeys. Anyone else use this app get similar results?
    12-13-2012 07:38 PM
  2. oehrensperger's Avatar
    I normally have haptic feedback turned off. Turned it on just to check it for you. Worked fine :/
    12-13-2012 07:47 PM
  3. pteezay's Avatar
    Nevermind. I found that the haptic feedback duration was somehow adjusted way too low. Thanks for checking though.
    12-13-2012 07:48 PM
  4. oehrensperger's Avatar
    No problem. If you haven't tried it yet, do a few hard resets. Seems to be solving a few of the issues others have had.
    12-13-2012 07:51 PM
  5. Jackson Rent To Own's Avatar
    For those still having problens woth haptic feedback.......try power save settings....since upgrading to jellybeen it had my haptic turned off in power setti gs even when it waa on under sound. Fixed my softkeys right up
    01-19-2013 02:58 PM

Similar Threads

  1. Haptic feedback not work after update
    By jlaureano in forum Droid RAZR MAXX
    Replies: 2
    Last Post: 07-10-2012, 10:26 AM
  2. Does anyones NS4G haptic feedback stop working?
    By Linkchomp in forum Sprint Nexus S 4G
    Replies: 2
    Last Post: 07-18-2011, 02:21 PM
  3. Haptic Feedback not working after CWM on DL09
    By Nytom30 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 37
    Last Post: 01-18-2011, 08:30 AM
  4. [SwiftKey] Swiftkey will not work with Sprint Navigation
    By schustdaddy in forum Keyboards
    Replies: 1
    Last Post: 09-30-2010, 10:58 AM
  5. Haptic Feedback not working
    By FinallyDroid in forum Google / HTC Nexus One
    Replies: 5
    Last Post: 04-28-2010, 08:01 PM