1. estebancam's Avatar
    Hi all,

    I have been enjoying the Jelly Bean update quite a bit, especially Google Now. However, is anyone else experiencing a lower framerate throughout the system? When the device had 4.0, the entire system ran smoothly. When I would switch from home screen to home screen, everything was smooth. However, it seems this update has severely dropped the framerate of the device. It now feels slower and choppy on my home screen experience. I have tried switching skins, clearing out all folders, switching themes, etc. Same experience. I am not really willing to factory reset the device for such an issue because I have put a lot of work into customizing the way I want it to be.

    Anyone experiencing this? If so, any fixes?
    12-16-2012 03:05 AM
  2. 84guy's Avatar
    You try restarting? Only frame rate issue I've had was home screen switching but a restart fixed it

    Sent from my HTC EVO 4G LTE
    12-16-2012 09:55 AM
  3. doomstang's Avatar
    Jelly Bean has added enhancements to be EXTRA smooth throughout the OS (project butter). I've noticed mine to be a nice improvement over ICS. I'm not sure why you are experiencing the opposite effect but if a restart doesn't fix it, I'm not sure what else you could do outside of a factory reset.
    12-16-2012 12:31 PM
  4. estebancam's Avatar
    don't get me wrong: the phone is not slow by any means. however, when I am in the home screens, and other home screen experiences, the device just has a slow framerate. it doesn't feel newrly as smooth as it did with ice cream sandwhich.

    so basically, 84guy and I have had the same issue. I suppose I will attempt a soft restart again. see if it works. thanks!
    12-16-2012 02:06 PM
  5. gameaddict8's Avatar
    Try nova launcher w no animations. Smoother than my buddies g3

    Sent from my EVO LTE using Android Central Forums
    12-16-2012 03:00 PM

Similar Threads

  1. ICS issues, or just me?
    By foug in forum Verizon Galaxy Nexus
    Replies: 5
    Last Post: 12-30-2011, 11:05 PM
  2. Missing home button or just me?
    By noah2383 in forum Android Apps
    Replies: 0
    Last Post: 10-11-2010, 11:16 PM
  3. Fandango on EVO..or just me
    By bklynberry in forum Android Apps
    Replies: 1
    Last Post: 09-25-2010, 07:36 PM
  4. Replies: 1
    Last Post: 09-21-2010, 08:43 PM
  5. S...L...O...W...to charge? or just me
    By clafountaine in forum HTC EVO 4G
    Replies: 7
    Last Post: 06-07-2010, 11:38 PM
LINK TO POST COPIED TO CLIPBOARD