1. sveilien's Avatar
    I just upgraded my EVO from CM10 4.1.2 to 4.2.2 and the Wifi Tether app no longer is able to make a hot spot. I'm getting errors that it fails creating the AP. My settings are Generic ICS/JB wan0, MSS clamping and routing fix checked.

    Any suggestions?
    03-28-2013 11:45 AM
  2. bhgrove's Avatar
    I'm in the same boat. Surely someone can get this working...

    I got this to connect to my phone but no cell service here to try it out. JB WiFi Tether
    https://forums.androidcentral.com/e?...token=PtmlSSUi
    07-15-2013 07:37 PM
  3. putertech's Avatar
    Is the built in wifi hotspot in Cm not working for you, no real need for wifi tether

    Posted via Android Central App
    07-16-2013 07:45 PM

Similar Threads

  1. WiFi Tethering not working?
    By Rikeroleg in forum Epic 4G Touch Rooting, ROMs, and Hacks
    Replies: 23
    Last Post: 01-17-2012, 05:21 PM
  2. Lg LS 670 WiFi tether not working
    By tygardner in forum New to the Forums? Introduce Yourself Here!
    Replies: 0
    Last Post: 12-28-2011, 12:11 AM
  3. Trying to get WIFI tether to work with root Epic
    By alb53 in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 07-16-2011, 02:59 PM
  4. Fix For Wifi Tether Not Working Under Froyo
    By tucker301 in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 08-30-2010, 11:12 PM
  5. Wifi Tether not working after Froyo?
    By letsgoflyers81 in forum HTC EVO 4G
    Replies: 5
    Last Post: 08-04-2010, 12:39 PM
LINK TO POST COPIED TO CLIPBOARD