1. fbird18's Avatar
    I did a search and I didn't see anyone expressing this problem yet.... When at the home screens and I press either volume button, the media volume is adjusted and not the ringer volume like it is supposed to. If I reboot my phone the problem is fixed for a little while, but after playing a game or something where using the volume buttons affects the media volume and going back to the home screen, I no longer have control of my ringer volume. The only "fix" that seems to work is rebooting my phone. My Evo 4G LTE is unrooted on 4.1.1. Any thoughts? This has been going on for about a month now. Thanks in advance
    04-09-2013 02:19 PM
  2. gregisonfire's Avatar
    Try force closing the app that had the media control for volume. I've had this happen occasionally and that usually fixes the problem.
    04-09-2013 02:40 PM
  3. fbird18's Avatar
    Yeah I have tried that. Works sometimes, but more often than not it doesn't. And I never really know which apps to force close. Is this something that a hard reset would fix? I don't want to lose all my game data, but this is a stupid problem and it's starting to really bother me.
    04-09-2013 05:34 PM
  4. axllebeer's Avatar
    Are you using the weather flip clock widget on your home screen? If so there is a setting in it that will play weather sound effects and fit a few seconds when waking up your phone if that's happening and you change the volume it will adjust the media volume instead if the ringer.
    04-10-2013 11:05 PM
  5. Bonny Buffington's Avatar
    If anyone figures this out, let me know because it is totally unacceptable. I have no apps running that use media, yet my volume rocker will only control media volume instead of ringer volume. As I am in and out if meetings daily, I need to be able to quickly turn my ringer on and off.
    11-03-2013 07:56 AM
  6. bbobsponge13579's Avatar
    If anyone figures this out, let me know because it is totally unacceptable. I have no apps running that use media, yet my volume rocker will only control media volume instead of ringer volume. As I am in and out if meetings daily, I need to be able to quickly turn my ringer on and off.
    Im not sure if you or anyone else is still having this problem... but i had the same exact problem. How i fixed it was that i had realized that i had a music player widget on one of my homescreen pages. I removed it and rebooted and now when i use my volume rocker it automatically controls my riger volume. Hope this helps
    12-18-2013 10:58 PM
  7. Paradise P-dise's Avatar
    Just started happening on my S3. Latest installs were weatherbug then township game. still looking for solution
    05-20-2014 01:54 AM
  8. Reel Tempting's Avatar
    I thought I would weigh in. I too had this problem on Doris Maxx using 4.4.4. I fixed it by closing tabs on google chrome browser. Some pages have audio ads that were...how would I say..."left active" as far as the OS was concerned.

    Anyway, one can try closing out browser tabs too.
    02-15-2015 10:34 AM
  9. George Muttathil's Avatar
    I thought I would weigh in. I too had this problem on Doris Maxx using 4.4.4. I fixed it by closing tabs on google chrome browser. Some pages have audio ads that were...how would I say..."left active" as far as the OS was concerned.

    Anyway, one can try closing out browser tabs too.
    Thanks! Closing the browser tabs worked!
    06-03-2015 03:16 PM
  10. hawleytronics's Avatar
    I just experienced this same issue. I would be on the home screen and the volume buttons controlled media and not ringtone. I stopped Pandora from running in the background and that made no difference, but what DID make a difference was a Live Wallpaper that I had installed recently call Space City. As soon as I changed the wallpaper to something else, the volume control resumed it's normal function and now controls ringtone by default again. So don't forget to check your wallpaper to see if maybe that is affecting it. (A live wallpaper runs in the background.)
    07-13-2015 10:42 AM
  11. m33tza's Avatar
    Hi,

    Had the same problem on my Galaxy S5. You just need to search through the open apps (or minimized) which one is using media. In my case for example I had 2 games "running in the background" and I have found youtube being opened for a while now. I tested by closing games first and there was no improvement . Closing the youtube app solved the problem. And I tested it again and again and always closing the youtube app solved the issue. Perhaps this helps !
    01-06-2016 08:23 AM
  12. J Coff's Avatar
    Thank-you for the idea concerning live wallpaper. It hit a note with me and I resolved the issue with" buttons control media instead of ringer." It's live wallpaper. The one I use the most, it now causes the issue. I'm baffled because it has always worked properly in the past on this phone. It has no sound. As a side note, in between times, I installed a different LWP with sound. There's a lot more to say but does anyone care? HTC One M7 Lollipop 5.0.2
    01-08-2016 01:38 PM
  13. Brandynrhain1995's Avatar
    I have seen anyone with this issue but I'm hoping you can help me. I have a Samsung s6 v5.1.1 and my volume options are all different for example in a game if I press the volume up button it doesn't say media it says notifications and vice versa. I have tried to fix it and restart but no luck and is really frustrating me. Any ideas or knowledge on how to fix this?
    02-06-2017 08:33 AM
  14. Latinjudo's Avatar
    I was having the same issue. This was my fix: go to settings , then Sounds and Vibrations, and make sure to turn off the " Use volume key for media" this will fix that problem .
    shelda likes this.
    09-25-2017 08:48 AM
  15. Laura King3's Avatar
    It's very simple fix, all you need to do is.
    Go to...
    your settings > sounds and vibrations >
    default volume key comtrol > tap on it
    Them you choose ringtone.
    10-25-2017 01:33 AM
  16. Feemy82's Avatar
    I'm having the same problem since the last two days.

    I have a feeling it's Words With Friends 2 app. This was previously preventing the Now Playing feature on the Pixel 2 from working.

    There was an update for the app 2 days ago and since then this problem has started to occur. I'll uninstall it and see if that works
    02-01-2018 05:58 AM
  17. Feemy82's Avatar
    Problem solved!
    It's the Words With Friends 2 app! I uninstalled it and went to my homescreen and bingo! Ringer volume is the default again. I reinstalled it, now media volume is default on home screen. Uninstalled, Ringer volume is default!

    I'm so happy that I managed to troubleshoot this issue without having to go into safe mode and faff about.
    02-01-2018 06:05 AM
  18. clonesr1's Avatar
    Thank you, this was bugging the crap out of me and that was the problem, WWF2
    02-05-2018 03:09 PM
  19. salder20's Avatar
    I kinda thought it might have been the Words update too.

    Ok feemy82, sorted it so you don't have to get rid of WWF2....

    Go to the settings in the game and disable notification sounds. Mines went straight back to normal
    02-12-2018 06:32 PM
  20. Bosox23's Avatar
    I have this issue. If I start phone or restart phone with jack inserted in phone from off it does not happen.
    05-27-2018 06:52 PM
  21. reddingb's Avatar
    On the issue with the volume rocket starting out with media. Go into settings and make sure on the sound section the make media your default was turned on by mistake. Turn off if it was. Problem fixed
    06-22-2018 08:38 PM
  22. reddingb's Avatar
    Go to settings and then the sound settings. Make sure the choice of making the media sound was not checked for default by accident. It should be off. Once you turn off problem solved. Resetting and all that stuff is not necessary
    06-23-2018 03:07 AM
  23. shelda's Avatar
    I was having the same issue. This was my fix: go to settings , then Sounds and Vibrations, and make sure to turn off the " Use volume key for media" this will fix that problem .
    Wow thank God I've used this method it has really worked out thank u
    03-04-2019 03:12 AM
  24. Katie Coleman's Avatar
    I was having the same issue. This was my fix: go to settings , then Sounds and Vibrations, and make sure to turn off the " Use volume key for media" this will fix that problem .
    This FIXED IT FOR ME!!!

    GOOD JOB THANK YOU!!!!!
    11-21-2019 09:29 AM

Similar Threads

  1. App to always control media volume
    By lumpy211 in forum Android Apps
    Replies: 3
    Last Post: 09-02-2013, 06:53 AM
  2. Pros of using volume control app like SVC+
    By Tina39 in forum The Android Central Lounge
    Replies: 2
    Last Post: 04-02-2013, 03:02 PM
  3. App/mod that lets you use volume buttons as headset controls?
    By mechgamer123 in forum General Help and How To
    Replies: 2
    Last Post: 12-01-2011, 10:18 AM
  4. Volume button controll question
    By jaguarpaw in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 11-04-2011, 02:38 AM
  5. Volume button?
    By gsontag in forum Motorola Droid
    Replies: 3
    Last Post: 11-21-2009, 07:58 PM
LINK TO POST COPIED TO CLIPBOARD