1. Cayla Olson's Avatar
    Recently When I Open A Picture That I Received Via MMS I GeT A Media Not Found Message. I Can Only Expand It If I Download. I Think My Default Viewer Got Changed To Google Pictures And I Can't Figure Out How To Reset It. Help!
    11-03-2013 04:16 PM
  2. Adamsberg's Avatar
    Recently When I Open A Picture That I Received Via MMS I GeT A Media Not Found Message. I Can Only Expand It If I Download. I Think My Default Viewer Got Changed To Google Pictures And I Can't Figure Out How To Reset It. Help!
    Settings > Apps > All ... each app has a button 'Clear defaults' for resetting any default actions.

    ... but maybe you'd use the free app 'SaveMMS' as work-around
    lynnagem and Michael Brooks6 like this.
    11-04-2013 05:22 AM
  3. ASwan22's Avatar
    Hi Cayla. I just had this happen to me today. Go to *Settings, *Apps, *Google+, scroll down and hit *Clear Defaults. It will probably flash a message saying , "no defaults to clear" or something but ignore that. Go back to a text and click on a picture u received. Two options will probably pop up, the top one being Picture Viewer (don't remember exactly) or Media. Do NOT hit media as this is what we did to start having this problem. Click on the top one, Picture Viewer or whatever it is, and to avoid this from happening again, click on "Always" on the bottom prior to making your selection. Hope this helps!!!
    lynnagem and theboldest like this.
    11-07-2013 03:41 PM
  4. likefrogs's Avatar
    Thank Thanks Thank .. I"ve been worried sick trying to figure this out.. could not open anything unless I downloaded it. was getting old... fixed it in a few seconds. you are my hero
    11-07-2013 05:28 PM
  5. whoahbro's Avatar
    Is there a way to not have it ask you which option you want to open a picture with? Every time I set this, it seems to only apply to that ONE picture only. So annoying! I wish I could either stop it from asking or remove Google pictures as an option as, since it is the only other one, I suppose that would fix it as well!

    Sent from my HTCONE using AC Forums mobile app
    12-16-2013 09:21 AM
  6. savoringheaven's Avatar
    Thank you!! I have been trying to figure this out for days! Such an easy fix!
    02-11-2014 10:58 PM
  7. Tracey Hoffrichter's Avatar
    Thankyou, thankyou, thankyou! I had no idea how to fix this, have been trying for days, and you fixed it in seconds! HTC help site was useless!
    03-06-2014 02:44 AM
  8. lynnagem's Avatar
    Thanks SO much!! I accidentally made the default Google Photos. I didn't care at first, because it backs up my pics for me. But there's an extra step to delete pics (I know: first world problems ). But the most frustrating thing is that the pics automatically dim when viewing. This has been bugging me for weeks!! Again, thanks for the easy fix!!
    03-13-2014 10:13 AM
  9. lakota_az's Avatar
    Thanks, been trying to figure out why? I knew what I did but could not figure out how to correct it. YOU made it very simple, thank you!
    03-13-2014 07:38 PM
  10. Michael Brooks6's Avatar
    Thank you so very much!
    Hi Cayla. I just had this happen to me today. Go to *Settings, *Apps, *Google+, scroll down and hit *Clear Defaults. It will probably flash a message saying , "no defaults to clear" or something but ignore that. Go back to a text and click on a picture u received. Two options will probably pop up, the top one being Picture Viewer (don't remember exactly) or Media. Do NOT hit media as this is what we did to start having this problem. Click on the top one, Picture Viewer or whatever it is, and to avoid this from happening again, click on "Always" on the bottom prior to making your selection. Hope this helps!!!
    03-14-2014 02:06 AM
  11. TimmyB's Avatar
    My wife and I have identical HTC One's and she just informed me of this problem. Rather than bang my head against the wall, I searched here. Turns out, I had disabled Google+ on my phone, but not hers. Thanks for the right answer! Problem solved.
    03-14-2014 08:26 PM
  12. theboldest's Avatar
    Thanks, first android and this had me tripping out. First pic text and it dims. Thought it may be an M8 issue, but glad its fixed now
    04-01-2014 11:17 PM
  13. Thomas Pallone's Avatar
    Thank you...would have never figured it out!!
    04-05-2014 11:13 AM
  14. Douglas Jordan's Avatar
    Thanks so much, ASwan22! You just solved what was an annoying problem. Cheers!
    04-16-2014 06:48 PM
  15. itsmrc's Avatar
    Thanks!
    01-21-2015 02:40 PM
  16. Cheryl Palu's Avatar
    This worked by resetting the default. Thanks Ton's been messing with this for some time.
    03-19-2015 11:23 AM

Similar Threads

  1. Facebook pictures suddenly showing up in the gallery
    By SDHarleydad in forum Samsung Galaxy Note 2
    Replies: 13
    Last Post: 04-19-2014, 08:53 PM
  2. Can't send picture message's
    By jose3456 in forum Google Nexus 4
    Replies: 1
    Last Post: 11-03-2013, 04:24 PM
  3. Default sms kit-kat?
    By butler83 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 11-03-2013, 04:04 PM
  4. Issues sending pictures via text message
    By tarnak in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 11-03-2013, 10:58 AM
  5. default notification settings
    By mandrax in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 11-03-2013, 12:07 AM
LINK TO POST COPIED TO CLIPBOARD