1. jwbekens's Avatar
    Latest AirDroid from Play store (ver from Jan 9 seems to work on my EVOLTE. I only have 3G on Sprint at home, so it's pretty slow, but someone with 4G should try it and report back to the forum. Nice to have option for wifi tethering. Seems to work with my iPad and my Lenovo laptop. You have to go into Sprint hotspot and set the password and make sure it is the same as the one in AirDroid (you can choose any password so long as it is at least 8 characters.)
    crxssi likes this.
    01-15-2014 04:46 PM
  2. crxssi's Avatar

    Doesn't work for me. I can connect with my N10 tablet, and get an IP address and a solid signal but nothing ever loads on my connected device. It shows a notification in the tray on the EVO LTE that I am a connected user and that it is on and ready. I did go into AirDroid and set the WPA2 password to 123456789 and did the same on the Sprint Hotspot settings. Tried it twice.... nada.

    Are you sure you are not a rooted EVO or something? Or have a Sprint Hotspot service activated? Or perhaps the loophole has already been closed?

    I would also be very concerned- looks to me like AirDroid is just acting as a front-end to Sprint's Evo Hotspot app, not a replacement or work around for it. Even if it worked, if it is somehow still using components of Sprint's Hotspot, Sprint might know this.
    01-15-2014 05:49 PM
  3. crxssi's Avatar
    Really? No other responses??? I thought people would be jumping on this in a heartbeat!
    01-16-2014 06:06 PM
  4. jwbekens's Avatar
    You are correct. I am not rooted. On both 3g and 4g LTE there is very little transfer of data (there is some, but it is really slow and pages timeout.) Keep hoping...
    01-17-2014 07:39 PM
  5. mfreeland's Avatar
    It connected, but had little or no data transfer. I'm on 4G so it's not a network problem. I un installed the app.
    01-21-2014 10:32 AM
  6. crxssi's Avatar
    I am fairly sure all they are doing is just calling the Sprint Hotspot app. It is not a tethering program.
    01-21-2014 06:22 PM

Similar Threads

  1. Can i go back from 4.4.2 to 4.3 official firmware
    By damoi020 in forum Samsung Galaxy Note 3
    Replies: 40
    Last Post: 10-12-2014, 05:12 PM
  2. bluetooth not pairing properly with BMW after update to 4.3
    By eabram1@yahoo.com in forum Verizon HTC One
    Replies: 6
    Last Post: 06-02-2014, 09:18 PM
  3. video apps that support 4K recording
    By agnoslibertine in forum Samsung Galaxy Note 3
    Replies: 9
    Last Post: 01-25-2014, 07:48 PM
  4. Chromecast not playing well with Songza or Google Play Music
    By SkiSmuggs in forum Google Chromecast
    Replies: 1
    Last Post: 01-16-2014, 07:31 AM
  5. Words with Friends
    By mrsbehr in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 01-15-2014, 09:54 PM