1. Chad Day's Avatar
    I've been trying for 2 days now to get my EVO 4g LTE back in working condition. No matter what I do, when I boot up the phone normally I get a redtriangle / exclmation mark. Here's what I've done:

    Used this method to unlock the bootloader: How to Root HTC Evo 4G LTE! [Unlock Bootloader][ICS/JB][4.1.1] | HTC Evo 4G Hacks!
    Then tried a bunch of apps to get wifi tethering working with no luck
    Then tried another ROM which worked

    But then here is where it went south. I wanted to get my phone back to the original factory rom. I tried a factory reset in the bootloader and then I got just a blank screen. Then I tried a wipe in TWRP. This didn't work and it wiped all my ROMS. Then my computer stopped recognizing my phone. If you look at the drives in Windows 7, when you plug in the phone it will keep adding 4 drives(G,H,I,J) then all of them will go away then it will repeat this process. THis take about 5 seconds each "round'.

    I did get a microSD card and put the original ROM I got from the link above on it. I was then able to load it but I am back on the red exclamation.

    Help AndroidCentral, you're my only hope
    02-27-2014 04:01 PM
  2. Chad Day's Avatar
    Can I use an RUU to update the phone? Can I do this without having a connection to my PC?
    02-27-2014 04:22 PM
  3. Chad Day's Avatar
    Yes you can run RUU from the bootloader, just make sure you have a locked bootloader.
    02-28-2014 02:54 PM

Similar Threads

  1. Replies: 3
    Last Post: 03-10-2014, 10:20 AM
  2. factory reset after update
    By marki86 in forum Moto X (2013)
    Replies: 13
    Last Post: 03-02-2014, 11:23 AM
  3. Flash Player 12 & Note II
    By jtinder in forum General Help and How To
    Replies: 5
    Last Post: 02-28-2014, 02:16 PM
  4. Recovery mode missing can't flash it
    By bfdfix in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 02-27-2014, 07:27 PM
  5. Replies: 2
    Last Post: 02-27-2014, 06:21 AM