1. Vader1111's Avatar
    I tried to root my phone after I installe the final update, but it seems I have killed it temporarily. I can get into TWRP just fine, but cannot get the computer to see the device when mounted in recovery. The same computer has worked flawlessly on other devices, including another evo lte. I had already flashed the boot image for beanstalk (stupid, I know... should have backed up with a nandroid but didn't) but cannot get superuser su to the phone, and can't get the rom to load. I put it on the external sd but get a failed message every time.. I am not the best at all this, but I have never had this kind of trouble before.
    05-04-2014 01:19 AM
  2. Vader1111's Avatar
    From some reading around I have done here it looks like I may have to relock my bootloader and reinstall the ruu. Is this correct?
    05-05-2014 08:46 AM
  3. Vader1111's Avatar
    Or do I need twrp 2.7?
    05-05-2014 09:01 AM
  4. Vader1111's Avatar
    Ok. Relocking and running the ruu worked.
    05-06-2014 08:59 AM

Similar Threads

  1. HTC One (M8) Email horizontal scroll
    By amjbarnesy in forum HTC One M8
    Replies: 1
    Last Post: 01-07-2015, 12:44 AM
  2. HTC One (M8) frequent number
    By RRHMJ23 in forum HTC One M8
    Replies: 2
    Last Post: 11-21-2014, 08:16 PM
  3. Sprint Galaxy S3: sprint kitkat update
    By forkliftcraz in forum Sprint Galaxy S III
    Replies: 4
    Last Post: 05-09-2014, 12:45 PM
  4. K K update procedure
    By Dr Law in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 05-05-2014, 07:48 AM
  5. HTC One X: Repeating\duplicate text messages
    By trpcham123 in forum HTC One X
    Replies: 0
    Last Post: 05-04-2014, 09:33 AM