1. junglegee's Avatar
    Hello everyone! My first time posting, and am in need of some help... or at least some insight to ease my mind.

    Have the Evo4G, flashed it to Boost, but had to use a Mirro, because I could not find the Incognito (time sensitive). Rooted it to the MikG ROM, and LOVE IT, but have been stuck with REAL SLOW data. It comes up as 1X and frequently times out when I need something done. I have tried to do the ##DATA# fix with the MSL code, but I don't get the pop-up that everyone else reports I should see.

    Does the fact that I used the Mirro instead of the recommended Incognito the problem? Maybe I did something wrong during the root?

    Thanks for any help.
    09-02-2011 04:46 PM
  2. htc_android_lover's Avatar
    You have probably figured out the problem by now but. I had the same exact problem as you and i even have the same Rom as you and my phone is flashed to boost mobile. I contacted the guy who flashed my phone and they told me that boost mobile has changed things I guess in there data or something so they told me to send it back to them and they will re flash it to work
    12-07-2011 09:09 PM
  3. ezfilez's Avatar
    Try going to setting UPDATE PRL
    12-07-2011 11:12 PM
  4. still83fifty's Avatar
    Mirro is a 1x data phone, your internet will only be as fast as the donor you used. Unfortunately, your stuck with 1x until you find a Incog, or other convertable 3g phone. (I know a lot of those phones show the 3g symbol on the backs of them, but the Seek, Rambler, Mirro, Juno they are all 1xrtt data.)
    12-08-2011 07:37 PM
  5. htc_android_lover's Avatar
    Hi The phone will not let you update any of the system updates. not until the phone is re flashed with boostmobile's new settings or whatever it is.
    12-09-2011 12:38 PM
  6. htc_android_lover's Avatar
    I have recently flashed the MikG 2.61 rom to my phone and now I can not send any picture message Ive went into the ##3282# thing and changed the mms from the sprint adress to Sprint
    12-09-2011 01:43 PM
  7. htc_android_lover's Avatar
    i meant i put myboostmobile.com in place of the sprint adress
    12-09-2011 09:59 PM
  8. still83fifty's Avatar
    Not sure if that was another typo or not, but if you are still not getting picture text(mms) it is b/c you used the incorrect address, it is http://mm.myboostmobile.com, after you input it, power the phone off/on(restart).
    12-10-2011 04:55 PM
  9. shawanda86's Avatar
    Hi... can someone let me know where at in Columbus, OH I can take my phone (EVO) to be flashed?

    12-16-2011 10:38 AM
  10. shawanda86's Avatar
    Do you know where might I can get my phone flashed in Columbus? Thanks.
    12-16-2011 10:39 AM
  11. lilp1's Avatar
    Anyone know where I can get the driver for the the Juno? I Googled it and got a link but unfortunately Megaupload got shut down
    04-04-2012 08:48 PM
  12. Frankiejay69's Avatar
    i have been looking for a fix i have to loose my root but , i have to have data
    09-17-2012 04:49 AM
  13. tube517's Avatar
    Why do you need to lose root?
    09-17-2012 11:31 AM

Tags for this Thread