1. dwelder's Avatar
    So yesterday I tried to install BusyBox and I got a force close error. I tried to open it again and it successfully opened with one problem. It said my phone wasn't rooted. Well I have previously rooted my phone with revolutionary and had terminal emulator as well as Super User previously installed before I installed Busy Box. I have both the apps on my phone for about a week and had no problems gaining root access, even swaped ROMS but went back to my previous until I find one I like.

    So after I found out that Busy Box didn't have root access, I opened Super User to see if it has SU rights. SU forced closed every time I tried t open it. Then I went to terminal emulator and typed in SU. The symbol never switched to #.

    Can anyone help me get back to root so I can start messing with my phone again?
    10-20-2011 10:39 AM
  2. AlphaTango414's Avatar
    Flash the SU apk to reinstall or restore a backup or flash a new rom.

    DumpedDuce Approves This Message
    10-20-2011 11:04 AM
  3. dwelder's Avatar
    Thanks Duce. I'll try that today and let you know how it goes.
    10-20-2011 12:46 PM
LINK TO POST COPIED TO CLIPBOARD