1. redhawk24's Avatar
    I am running the newest stable version of CM (7.1.0), and my SD card all of a sudden stopped working. I'm getting an "Ongoing" notification that says "Blank SD Card, SD card blank or has unsupported filesystem". It won't let me format or mount the SD card, but I can still go to the manage applications part of the phone and see all of the file data on the SD card, it is just grayed out and I can't use anything that is on it.

    Is there any hope to recover what is on the SD card? If not, is there a way that I can at least get it functional again?
    11-21-2011 09:35 AM
  2. redhawk24's Avatar
    I did my own research, and it looks like it's fried....back to my 8 GB SD card for now
    11-21-2011 11:14 AM
  3. psychofox13's Avatar
    Have you tried plugging the card itself into your PC? If your PC can read it, then you may be able to recover the data on it. Then you can format it and put the data back on it.

    If not, then yup, it's fried.
    11-21-2011 04:14 PM
  4. DNicolasL's Avatar
    I was getting the same error. I put the SD card in my laptop and scanned for errors and now everything works fine.

    Sent from my Transformer TF101 using Tapatalk
    12-01-2011 09:15 PM
LINK TO POST COPIED TO CLIPBOARD