1. mciranger's Avatar
    I have a stock rooted evo, rooted with revolutionary. I have been trying to Update from 4.24.651.1 to 4.53.651.1. I have followed the steps in this post http://forums.androidcentral.com/htc...root-apps.html. But each time I get to the end, I get E:Error in /sdcard/OTA_supersonic_4.53.651.1........What am I doing wrong?
    12-26-2011 09:58 PM
LINK TO POST COPIED TO CLIPBOARD