06-20-2013 04:43 PM
227 12345 ...
tools
  1. KSmithInNY's Avatar
    What do you mean?
    If you open the app tray on your phone by pressing "Menu > all apps" you should have a blue logo that looks like "#". That's where you can go to see any application you've given permission to root. So in this case you'd open it up and see something like

    data/data/android.tether/bin
    06-11-2010 03:47 PM
  2. Dariuas's Avatar
    I do not see that app in my apps tray.... lol
    I swear my phone is rooted...
    06-11-2010 05:03 PM
  3. KSmithInNY's Avatar
    My friend ... I don't think you are lol


    edit -Do you need root cause you want to flash ROMs or because you wanna run root apps? I have suggestions for you but they depend on how you answer this.
    06-11-2010 05:12 PM
  4. xorbe's Avatar
    [voice="Star Wars Jedi Knight"]
    Master, but I have a bad feeling about this young Padawan having root access!
    [/voice]
    06-11-2010 05:20 PM
  5. KSmithInNY's Avatar
    [voice="Star Wars Jedi Knight"]
    Master, but I have a bad feeling about this young Padawan having root access!
    [/voice]
    Made me laugh ... thanks for that. I needed it.
    xorbe likes this.
    06-11-2010 05:36 PM
  6. Dariuas's Avatar
    Getting a screenshot of connectbot for you.
    06-11-2010 09:06 PM
  7. Dariuas's Avatar
    http://i20.photobucket.com/albums/b2...611_210656.png

    This is not my first Android. I rooted my Moment and ran 2.1 for a while.

    as per the picture, you can see, I am rooted.

    Also; using RootExplorer, I was able to Delete Stocks.apk from my phone and a few other portions of bloatware.
    I'll rephrase, I removed the .apk file from /system/app
    But the program still seems to be on the phone, and working lol..
    06-11-2010 09:10 PM
  8. njfoses's Avatar
    Made me laugh ... thanks for that. I needed it.
    A new version is out that makes the connection a true wap as opposed to an ad hoc network. This allows all types of devices ipods, xbox, other phones etc to connect. Check it out here WORKING: Infrastructure Mode AP! - Page 7 - xda-developers
    06-12-2010 12:07 AM
  9. Dariuas's Avatar
    So I installed that one njfoses; didn't ask me for permission, and still does not work.
    06-12-2010 01:41 AM
  10. Dariuas's Avatar
    I just removed some bloatware with adb shell stuff and its gone so I have no doubt again, that I am rooted... what is going on?

    So I started doing some troubleshooting on this;
    I uninstalled, reinstalled, got binary config files written or what ever.

    I realized first; hey, WIFI is turned off on my phone, so I turned it on
    Still nothing.
    Second, I realized it connected to my local WIFI, so I disconnected that
    Still nothing.
    Unable to start tethering. Please try again!

    Le sigh.
    06-12-2010 01:57 AM
  11. davidminor03's Avatar


    Above is the link to the new software as a QR barcode just to make it easy for everyone. (thanks to njfoses for posting that)

    Got this installed in less then 5 minutes using urevoked on my evo! Besides the install being extremely fast including doing the root this connection blows my tethered connection from my pre away!

    tested with speedtest.net and I get 1.85 on the evo and get a pathetic .8 on my pres connection.

    Being a new user to android I am pretty darn impressed so far just wish they could figure out how to make app switching faster/easier.
    06-12-2010 04:33 PM
  12. KSmithInNY's Avatar
    @ njfoses and define

    Thanks. Will update the article when I get near a pc.
    06-12-2010 06:34 PM
  13. mhespenh's Avatar
    Couldn't have been easier!

    Thanks to everyone who has made this possible!
    06-16-2010 12:10 AM
  14. trooper54's Avatar
    Can't quite get this to work on my MAC, using custom Rom, same app, works fine on my pc...
    06-16-2010 01:51 AM
  15. chazm's Avatar
    Damn! I need to do a hard reset on my phone but the link to the APK straight from your phone does not work anymore


    Is there another site to go to?
    06-16-2010 07:43 PM
  16. xorbe's Avatar
    Here's an updated link to pre2 (his previous link was to pre1, and it's no longer on googlecode):

    http://code.google.com/p/android-wif...2.apk&can=2&q=

    06-16-2010 10:23 PM
  17. KSmithInNY's Avatar
    Link updated
    06-16-2010 10:45 PM
  18. boggs3010#AC's Avatar
    According to google the link is broken.

    Oops! Google Chrome could not connect to android-wifi-tether.googlecode.com
    06-18-2010 01:11 PM
  19. KSmithInNY's Avatar
    According to google the link is broken.

    Oops! Google Chrome could not connect to android-wifi-tether.googlecode.com
    Works fine here. Just checked on my phone and PC (PC has chrome)
    06-18-2010 02:15 PM
  20. mozartkc's Avatar
    Thanks soooo much for this!! I have it working on both my old Pre and my laptop. This rocks!!
    06-18-2010 02:30 PM
  21. boggs3010#AC's Avatar
    Works fine here. Just checked on my phone and PC (PC has chrome)
    Same here google chrome and IT DOES NOT WORK. I guess they just blocked me then.
    06-18-2010 05:08 PM
  22. KSmithInNY's Avatar
    Same here google chrome and IT DOES NOT WORK. I guess they just blocked me then.
    Are you clicking the link in step 3 of the tutorial? The link to wireless_tether_2_0_5-pre2.apk? I just opened firefox on my PC, had to blow the dust off, and it works. Just to be thorough i went and checked chrome again and it worked (thats twice now) and clicked it on my phone again and it worked (thats twice now).

    Skip the PC and click the link from your phone. It may be a result of firewall/config setting on your PC but i assure you, the link is 100% live.
    06-18-2010 05:50 PM
  23. boggs3010#AC's Avatar
    We think alike I emailed my self the link to my phone. All is good , dunno what happened on my PC. I am using the tether as I type. THANKS!!
    06-18-2010 06:09 PM
  24. edbtzy's Avatar
    im having the same problems as another member had on page 6 where it didnt ask me for permission at all and the tethering is not working. I also checked to make sure i have root with the code provided and the "#" symbol is shown...

    These are the instructions i followed:
    http://forum.androidcentral.com/htc-...vo-4g-mac.html

    All help is greatly appreciated.
    06-18-2010 08:13 PM
  25. He123321's Avatar
    Man this is so cool... I Went the Unrevoked way, and it was a snap...
    06-19-2010 04:14 PM
227 12345 ...
LINK TO POST COPIED TO CLIPBOARD