1. redhawk24's Avatar
    I am trying to download the Fresh ROM for my EVO via ROM Manager (my phone won't work as a USB device), but I keep getting a ROM Download Error in my notification bar with every ROM I have tried to download, not just the Fresh ROM.

    I am running CM7, and want to switch so I can get my GPS to work properly again. Any help or suggestions?
    06-08-2012 04:04 PM
  2. redhawk24's Avatar
    UPDATE: I got the Swagged Out Stock ROM to start downloading at least, so we'll see if I can get it to work.
    06-08-2012 10:15 PM
  3. tube517's Avatar
    ROM Manager doesn't work very well w/the EVO 4G. Just letting you know you it's had a lot of issues and is not advisable to use w/this phone.
    06-08-2012 10:43 PM
  4. redhawk24's Avatar
    I was able to download the ROM, but I can't reboot into recovery to install it..
    06-08-2012 11:01 PM
  5. benny3's Avatar
    hold the power button down until the APM pops up and choose reboot to recovery or power down hold power and vol. down to boot into the bootloader scroll to recovery and hit power
    you can also transfer the rom from your pc by taking the sdcard out and using a adapter for your pcto transfer
    06-09-2012 06:49 AM
  6. redhawk24's Avatar
    I tried that, but when I chose recovery, it just went back to the same menu.
    06-09-2012 11:32 AM
  7. redhawk24's Avatar
    I figured it out, this thread can be locked
    06-11-2012 03:38 PM
  8. Rhyno's Avatar
    I figured it out, this thread can be locked
    So what was "it" that you figured out?

    -Thanks......
    08-16-2012 03:07 PM
  9. gollum18's Avatar
    Yea rom manager is really only good for flashing recoveries unmodded cwm doesn't have openrecovery script support.

    Sent from my SPH-L710 using Tapatalk 2
    08-30-2012 07:45 PM
LINK TO POST COPIED TO CLIPBOARD