1. tmathews1988's Avatar
    ok so i tried to install a rom last night the sos n rom on my HTC EVO 4g SOS N ROM for HTC Evo 4G! | HTC Evo 4G Hacks!

    it went throu the neet little installer just fine said it completed went to boot it up nothing i use twrp recovery How to Install TWRP Recovery on Rooted HTC EVO 4G! | HTC Evo 4G Hacks!

    so i went in and cleared the cache the dalvik cache restarted still nothing so i did it all over again wiped the system wiped the cache and dalvik cache tried to reinstall the rom now the phone will not read the sd card at all says
    E:failed to mount /sdcard (no such file or directory)
    E:error opening /sdcard/twrp/backups/ht0ahl0857
    E:unable to mount /sdcard
    E:unable to stat '/sd-ext.'
    i dont know what i did wrong if i did anything wrong should have worked i tried 3 different sdcards and do not have a system backup to fall back on done it a million times before figured i didnt need it ROFL im also having problems getting to recovery allot of time when i try it just vibrate 4 times and does nothing plzzz help....

    supersonic evt2-3 ship s-on
    touch panel-atmelc03_16ac
    i dunno if these will help or not....
    06-19-2012 04:04 AM
  2. tmathews1988's Avatar
    100 views and not even a noob awnser....
    06-19-2012 09:24 AM
  3. tmathews1988's Avatar
    ok so i figure if recovery is not working right maybe its part of my problem something got corrupt so i tried to install the revolutionary recovery from windows using command prompt this is what i got

    F:\>fastboot flash recovery recovery-RA-supersonic-v2.3.img
    sending 'recovery' (3544 KB)...
    OKAY [ 1.040s]
    writing 'recovery'...
    (bootloader) signature checking...
    FAILED (remote: signature verify fail)
    finished. total time: 1.662s

    it did not install recovery so i tried to erase the current recovery

    F:\>fastboot erase recovery
    erasing 'recovery'...
    FAILED (remote: not allowed)
    finished. total time: 0.001s

    that did not work it shows my phone conected

    F:\>fastboot devices
    HT0ADHL08572 fastboot

    Any ideas?
    06-19-2012 02:32 PM
  4. tmathews1988's Avatar
    ya know i just noticed something wile reading my own post i had to go double check the phone under the bootloader screen why does it say im s-on if im rooted shouldnt it say s-off?
    06-20-2012 09:20 AM
  5. nikkivann's Avatar
    Have you solved this issue with your phone? I ask because I am going through the exact same thing, same error codes and all. The only difference is I am S-Off. If you have found a way to fix these issues, will you please share the secret. Thank you.
    12-22-2013 02:47 PM