1. squeakywheel's Avatar
    I rooted my EVO and was having a great time learning and flashing that I went to flash a radio and something wrong happened and I am now stuck on the green arrow screen. I have tried the ruu solution and changing ruu to PC36IMG.zip and a few other solutions to no avail. Does anyone how to get boot loader to run in this situation. Computer will recognize SD card when in reader, not in phone and connected to my Mac (running boot camp) and running on Windows partition. Computer doesn't recognize phone at all.
    I would appreciate any and all feed back. I miss my Supersonic very much! Its my first Android, and not even a year old. *wipes tear* sad squeakywheel.


    Sent from my Nexus S 4G using Android Central Forums
    06-29-2012 10:50 AM
  2. cyanogen-man's Avatar
    Power down volume down boot into h boot and restore I it should restore yourbrom and old radio good luck
    08-14-2012 03:39 PM
  3. OperationA7X's Avatar
    You may have ran a different RUU. There are different RUU versions, so look carefully. It has to be higher than your HBoot value. Sorry to hear you bricked your phone. I modded 3 of those, 2 CM7 and 1 Paranoid Android. And, if nothing else, when you see the green arrows, hold down "Volume Up + Power" and select "Clear Cache". Hopefully either of these two options help you. Oh wait, I have a third option: find the stock PH*****.zip and flash the right antennas back on. I hope I was of service.

    Sent from my HTC Vivid WCX using Android Central Forums
    08-14-2012 03:55 PM
LINK TO POST COPIED TO CLIPBOARD