1. passtheammo's Avatar
    Sometime last night my phone stopped connecting to 3G.

    I rooted it and flashed Cyanogenmod 7.2 right after it was finalized. Everything has been fine since then. Until last night. I called sprint after a while and made sure everything was fine on their end. It was, but the tech said she was going to send something to my phone and that I should reboot and accept the updates. Of course I didn't. What I did do was find a sense rom and flashed it, updated the prl and profile...and bam, 3g works now.

    So I figured I would play around with that rom for a little while and found that I couldn't logon to my google account. I have a really complicated password, so I went to google via computer and changed it to something simpler. Still won't logon.

    Then I reflashed cyanogenmod 7.2, su and gapps. Still can't logon. It says that my password is wrong.

    I don't see any google apps on the phone. No maps, gmail, nothing.

    I rooted and flashed cyanogenmod back in june, and to be honest I don't really know what I did, I just followed the instructions carefully.

    Can any of you help me out?
    02-01-2013 03:29 PM
  2. tube517's Avatar
    You may have to reflash gapps (and maybe the ROM) if you don't see any google apps. Also, double check your google account on a PC and make sure you can log in w/the new password

    Also, CM 7.2 is old. You may want to try Decks Reloaded as it is a newer and better ROM
    02-01-2013 03:48 PM
  3. passtheammo's Avatar
    I tried another google account, a guy here at work, and he logs on fine.

    Mine still won't work. I have reset the password 2 times. Real simple password, too.

    I feel like I should figure out the google logon issue first, but the decks reloaded rom is a great idea. I'll try to find the link.

    In the mean time, I can't find the instructions I used to originally root and rom this thing. I see the following files to flash:

    Any idea what order I need to run them in, and/or if I need to boot up any time in between any of them? Thanks in advance.
    02-01-2013 04:04 PM
  4. benny3's Avatar
    Make sure are also flashing the gapps for ICS or JB which ever your on
    02-01-2013 04:06 PM
  5. passtheammo's Avatar
    Thanks. I am flashing the same file I did when I first flashed cyanogen. Any idea what order I need to do them in? I can't find the post with the instructions.
    02-01-2013 04:09 PM
  6. passtheammo's Avatar
    Okay, I logged in. I had 2 part authentication turned on on my google account. As soon as I did, it went to the play store and looks to be recommending lots of google apps to install. I don't remember doing that before, but I'll keep you posted.

    I can't get the the decks reloaded download from work, so I'll have to see what I can do later on. I have wanted to try it since I saw it came out, but was afraid to mess with flashing any more roms. Like I said, I never knew what I was doing the first time. But after today, I now have a sense rom to use to update my prl, which was needed, and I feel more comfortable trying/flashing roms. All and all a good day I guess...depending on how the google apps installs go.
    02-01-2013 04:29 PM
  7. passtheammo's Avatar
    Anyone know what apply /sdcard/update.zip is? It is right below - choose zip from adcard in the install from zip option.
    02-01-2013 05:58 PM
  8. benny3's Avatar
    Anyone know what apply /sdcard/update.zip is? It is right below - choose zip from adcard in the install from zip option.
    It uses the old Amend script and update script to flash roms and zips. Now we use a updater script and updater binary which is Edify to flash roms .
    02-02-2013 02:44 PM

Similar Threads

  1. Can't upload to Google+ from gallery
    By 10SE in forum Droid RAZR
    Replies: 2
    Last Post: 11-15-2011, 11:39 PM
  2. Can't connect to Google+
    By skyo12 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 2
    Last Post: 09-27-2011, 03:24 PM
  3. Can't mount sd card after clockwork flash
    By fults in forum Verizon Fascinate
    Replies: 0
    Last Post: 08-15-2011, 01:17 AM
  4. Verizon Tab can't connect to Google.com websites
    By mspry01 in forum Samsung Galaxy Tab 10-inch
    Replies: 16
    Last Post: 08-05-2011, 04:31 PM
  5. Can't Sync to Google Account
    By Agent687 in forum General Help and How To
    Replies: 0
    Last Post: 06-08-2010, 07:50 AM