1. AmphibiousRodent's Avatar
    Before rooting I was able to stream movies via iphonemoviez without a problem now it says I have to DL the segments first...seems like the streaming media apk/plug in has been removed...has anyone else encountered this?
    09-05-2010 02:38 AM
  2. Jerzyiroc's Avatar
    No problems with my so far.. Btw, I'm running the VaelPak 1.3a. What are the differences between 1.3a and 1.4? It may sound stupid, but the only reason i don't want to go to 1.4 is because I like the notification bar of Sense rather than AOSP lol. I never liked the white style at all.
    09-05-2010 03:56 AM
  3. AmphibiousRodent's Avatar
    No problems with my so far.. Btw, I'm running the VaelPak 1.3a. What are the differences between 1.3a and 1.4? It may sound stupid, but the only reason i don't want to go to 1.4 is because I like the notification bar of Sense rather than AOSP lol. I never liked the white style at all.
    Hmm did you install the browser from the extras folder? 1.4 has a different kernel and some other goodies...also my notification bar is the black sense style not white.
    09-05-2010 04:06 AM
  4. Jerzyiroc's Avatar
    Hmm did you install the browser from the extras folder? 1.4 has a different kernel and some other goodies...also my notification bar is the black sense style not white.
    Nope. I use Dolphin HD. I love that browser lol.. I'm probably gonna update it tomorrow. Sucks that I have to do a full wipe AGAIN. But it's worth it. VaelPak is such an awesome ROM man... What's your benchmark numbers with the update?
    09-05-2010 04:09 AM
  5. AmphibiousRodent's Avatar
    Nope. I use Dolphin HD. I love that browser lol.. I'm probably gonna update it tomorrow. Sucks that I have to do a full wipe AGAIN. But it's worth it. VaelPak is such an awesome ROM man... What's your benchmark numbers with the update?
    Hell yeah this ROM rules! Just ran quadrant and I got 1651 with OC...fps is around 53-54
    09-05-2010 04:24 AM
  6. Jerzyiroc's Avatar
    Hell yeah this ROM rules! Just ran quadrant and I got 1651 with OC...fps is around 53-54
    WHAT!!! ****! What kernal are you using??? I can't imagine this thing being faster or smoother.. Is it as stable as 1.3a so far? I'm gonna wait to DL it until the beta is over and he puts out a final build
    09-05-2010 04:35 AM
  7. AmphibiousRodent's Avatar
    WHAT!!! ****! What kernal are you using??? I can't imagine this thing being faster or smoother.. Is it as stable as 1.3a so far? I'm gonna wait to DL it until the beta is over and he puts out a final build
    I believe its Kings Kernal #8. So far its been super stable and smooth.
    09-05-2010 04:49 AM
  8. Jerzyiroc's Avatar
    That is awesome man. I'd say screw waiting for the final build but I don't want to have to wipe twice. It's already annoying that I have to wipe to put 1.4 in lol
    09-05-2010 04:53 AM
  9. AmphibiousRodent's Avatar
    That is awesome man. I'd say screw waiting for the final build but I don't want to have to wipe twice. It's already annoying that I have to wipe to put 1.4 in lol
    Yeah, I feel ya man...its well worth it though
    09-05-2010 05:24 AM
LINK TO POST COPIED TO CLIPBOARD