05-17-2012 08:57 PM
2,402 ... 9394959697
tools
  1. bjordan's Avatar
    Which nightly is currently being preferred? I'm on 169, I'll probably update this weekend. I plan on flashing the most current, but wasn't sure if there's one that the community is recommending?
    09-30-2011 01:50 PM
  2. djlee0314's Avatar
    I just rooted my Evo 4G with the latest stable build (7.0.3.1) and its been working fine but all of a sudden, as I was adding app shortcuts to my home screens I noticed I cannot long press and delete the app shortcut anymore. Long-pressing does nothing now, not even bring up trash can. Anyone else have this issue or know how to resolve? Any info much appreciated!!
    10-06-2011 02:00 AM
  3. todivefor's Avatar
    I just rooted my Evo 4G with the latest stable build (7.0.3.1) and its been working fine but all of a sudden, as I was adding app shortcuts to my home screens I noticed I cannot long press and delete the app shortcut anymore. Long-pressing does nothing now, not even bring up trash can. Anyone else have this issue or know how to resolve? Any info much appreciated!!
    Works fine here. I'd try wiping cache and Dalvik cache.
    10-06-2011 06:31 AM
  4. djlee0314's Avatar
    Figured it out..for someone reason my phone was on "lock desktop" and unlocked and works fine now
    10-06-2011 11:28 AM
  5. blade111's Avatar
    10-10-2011 01:13 AM
  6. Socrates11's Avatar
    As I understand, I don't need to wipe anything, correct? Just flash and it updates?

    Thanks
    10-10-2011 09:49 AM
  7. drdeath91's Avatar
    I'm not sure if I'm in the right place, but I need some help. I'm trying to flash the latest CM7 build, but my EVO doesn't want to. For whatever reason, I cannot get it to boot into recovery. To my knowledge I've done nothing more than create a backup. I don't really want to flash this thing back to stock to fix it, and have to reroot it.

    To be more specific, it will not load past the white HTC EVO 4G screen. Thanks.
    10-10-2011 09:15 PM
  8. SmokeCrawler's Avatar
    I'm not sure if I'm in the right place, but I need some help. I'm trying to flash the latest CM7 build, but my EVO doesn't want to. For whatever reason, I cannot get it to boot into recovery. To my knowledge I've done nothing more than create a backup. I don't really want to flash this thing back to stock to fix it, and have to reroot it.

    To be more specific, it will not load past the white HTC EVO 4G screen. Thanks.
    If you are coming from a Tom other than cm7 then you have to do a full wipe. Data,cache& dalvik cache.

    Did you try to pull the battery then hold volume down + power at the same time to get into your hboot?

    You won't have to unroot.
    10-10-2011 09:22 PM
  9. drdeath91's Avatar
    I spoke too soon. I went into clockwork, flashed my last recovery, installed the latest software, and its booting as I type. Thanks for the fast response. I'll re-post if I have any additional issues....Damn I love this site.
    10-10-2011 09:24 PM
  10. SmokeCrawler's Avatar
    Best of luck to ya. Hope it goes. So far so good for me.
    10-10-2011 09:29 PM
  11. lovebug170's Avatar
    Anyone having issues with google navigation after flashing to CM7?

    I personally love to use Google Navigation since it's real-time and tracks my movement. Ever since I flashed to CM7, when I'm in navigation, the blue arrow just stays where it is, I have to go to "route info" to see the directions. The blue arrow just does not move when I move anymore. I've tried to uninstall and re-install - no luck there. I also tried the gps status and toolbox app and it seems fine.

    Any advice? I surely do hope this is not a bug within CM7, I do like the rom and would hate to flash back to stock rom..

    Thanks!
    10-11-2011 07:27 AM
  12. kendallc123's Avatar
    Battery problem?

    So, I just flashed the CM7 NIGHTLY that release October 10, 2011. I am also using the Tiamat Evo v4.0.8 Kernel. The attached picture is a screenshot of my battery usage. It's like my phone never goes off.. Can someone help me fix this please?
    Thanks!

    P.S. I thought this was the appropriate forum to post in...
    10-11-2011 04:43 PM
  13. krocadile1's Avatar
    Battery problem?

    So, I just flashed the CM7 NIGHTLY that release October 10, 2011. I am also using the Tiamat Evo v4.0.8 Kernel. The attached picture is a screenshot of my battery usage. It's like my phone never goes off.. Can someone help me fix this please?
    Thanks!

    P.S. I thought this was the appropriate forum to post in...
    theres kindof nothing wrong with the battery usage on the picture, (from the picture) it looks like you have half the battery left, and over 9hrs on it. those percentages just dhow what uses the battery the most from when you unplugged the charger to when you checked it. standby being high means you had the phone off mostly. standby is just the 3g or 4g used so it can still receive calls and texts.
    10-11-2011 06:23 PM
  14. kendallc123's Avatar
    theres kindof nothing wrong with the battery usage on the picture, (from the picture) it looks like you have half the battery left, and over 9hrs on it. those percentages just dhow what uses the battery the most from when you unplugged the charger to when you checked it. standby being high means you had the phone off mostly. standby is just the 3g or 4g used so it can still receive calls and texts.

    Ok, I've never had the "phone idle" part that much. Ok, so it's nothing I need to worry about?

    Thanks for the fast reply!

    EDIT: I had my phone on airplane mode pretty much all day because I was in school and I don't get good service there.
    10-13-2011 10:10 AM
  15. AndroidAddict's Avatar
    I'm also having navigation problems but different. Ever since I flashed 7 I no longer have google navigation and its not available in the market. how can I get it back?
    10-13-2011 11:10 AM
  16. DbleK55's Avatar
    Navigation is installed with Google Maps.
    LAhanger likes this.
    10-17-2011 11:29 AM
  17. LAhanger's Avatar
    Still using an unrooted Evo 4G, and am I right to assume that I can now root using CM7, despite having the Gingerbread update on my phone? Or do I still need to use Revolutionary? TIA
    10-18-2011 02:10 AM
  18. Ga101698's Avatar
    Still using an unrooted Evo 4G, and am I right to assume that I can now root using CM7, despite having the Gingerbread update on my phone? Or do I still need to use Revolutionary? TIA
    Yes you will have to root your phone using the Revolutionary method before you can flash CM,
    LAhanger likes this.
    10-18-2011 03:28 AM
  19. AndroidAddict's Avatar
    Navigation is installed with Google Maps.
    Yeah, i'm dumb...

    Thanks!
    10-18-2011 11:59 PM
  20. PookiePrancer's Avatar
    Anyone else having issues with the camera? My front camera displays upside down, and I can't enter video mode without the app crashing.
    10-19-2011 06:36 AM
  21. AlphaTango414's Avatar
    Anyone else having issues with the camera? My front camera displays upside down, and I can't enter video mode without the app crashing.
    Trash the stock camera from the get go and use the MUIU Camera.

    DumpedDuce Approves This Message
    10-19-2011 07:50 AM
  22. PookiePrancer's Avatar
    Trash the stock camera from the get go and use the MUIU Camera.

    DumpedDuce Approves This Message
    Thanks! I'll give that a try when I find the apk. In the meantime, I discovered that attempting to initiate a Skype video chat (which never does initiate) is what consequently causes the stock camera app to crash.
    10-19-2011 09:55 AM
  23. SmokeCrawler's Avatar
    Thanks! I'll give that a try when I find the apk. In the meantime, I discovered that attempting to initiate a Skype video chat (which never does initiate) is what consequently causes the stock camera app to crash.
    Here is the MIUI apk. I really like this over the stock camera.
    PookiePrancer and Vetdoctor like this.
    10-19-2011 03:37 PM
  24. thecarline's Avatar
    I did some quick searching and didn't see it, sorry if this is a duplicate post:

    Does Cm7 support wifi downloading of mms? I know on sense-based roms this can happen but its been a while since I've been on cm7.
    10-20-2011 09:40 AM
  25. ericande's Avatar
    I finally flashed this after running Wam 2.2 for quite awhile. I'm running the latest stable release and have everything setup how I like it. I love the ROM, super fast and battery life is improved but there are two fatal flaws I can't resolve that I need to work as I use them daily. The first is the GPS, I know this was a problem in past iterations but I thought 7.1 had it totally fixed. It won't really find me at all, every once in awhile it'll lock in for a second but then it's gone again. The second problem is the wireless tether app. When I try to start it I get an error message that the tethering started with errors, in the log it failed at setting channel, setting essid, setting ad-hoc mode and activating wi-fi interface.

    Are there permanent fixes for those two problems?


    edit: found the answer to the wireless tether question
    10-20-2011 01:47 PM
2,402 ... 9394959697

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD