1. ke4tzn's Avatar
    So an friend gave me their old Evo and it boot loops from the stock rom. I rooted the device and installed CM7. The device will now reboot and boot loop but randomly. I also tried the EVO Kings rom with the same result. I wiped all the three things need and even flashed the radio. Has anybody else ran into this or just me? Thanks for any help.
    03-24-2011 09:41 PM
  2. illwood's Avatar
    When the phone does a boot loop can you get out of it or do you have to pull the battery?

    My previous EVO would get into a boot loop when it was using a heavy data application (i.e. TeleNav, Pandora. . .) over 3G.

    IMO some component would get hot and was under-spec so it would fail and cause the boot loop. This was on a completely stock phone and happened even after Sprint tried re-flashing the stock ROM.

    I think if you search on "Boot Loop" in the EVO forums, you will find a fair number of threads on the issue.
    03-24-2011 10:40 PM
  3. igotsanevo4g's Avatar
    If its boot looping on the stock rom and cm7, then it seems to be a hardware issue. Unroot and return it.

    But, how did you restore data to cm7?
    03-24-2011 10:45 PM
  4. ke4tzn's Avatar
    I look at a few of the other threads and tried a few of those options... that where I got the idea to flash the radio. It comes up at times and then randomly reboots. I can't return it because it was used. I have been able to flash the rom then gapps then the radio and so far its still up. Its crazy! I have also taken the sd card out and formatted it several times and i wonder if that was the problem? Is this clear as mudd?
    03-24-2011 10:54 PM
  5. igotsanevo4g's Avatar
    Damn man, seems like somebody gave your friend a bunk deal. Try any different kernels?
    03-24-2011 10:59 PM
  6. ke4tzn's Avatar
    Which one do you suggest?
    So far I am up 20min and no reboots....
    03-24-2011 11:01 PM
  7. Yourdogsdead's Avatar
    As odd as this sounds, did you try running it without the SD card?
    03-24-2011 11:02 PM
  8. ke4tzn's Avatar
    I did take the sd card out and got boot loops but not as bad as with it in it. I formatted the card 4 or more times and now its up and running 23min.
    03-24-2011 11:04 PM
  9. SSjon's Avatar
    have you tried running Calkulin's Format-All and reflash?
    if that don't work then I would also say hardware issue
    03-24-2011 11:10 PM
  10. ke4tzn's Avatar
    No but I did use the one from the EVO Kings.
    03-24-2011 11:13 PM
  11. truslide's Avatar
    I ran into boot loop issues with certain kernels. It could be ther kernel.
    03-24-2011 11:53 PM
  12. ke4tzn's Avatar
    Which one do you recommend?
    03-25-2011 12:19 AM
  13. danduhman's Avatar
    I ran into same problem.Found out it was set cpu it was set to high,try it if u have set cpu
    03-25-2011 01:16 PM
  14. ke4tzn's Avatar
    I install Vaelpack and its fairly stable. One strange thing is that if it gets hot it starts the boot loop thing again. I left it in my car and noticed this. After it cooled it worked fine. Is there an internal thermostat in these devices?
    03-26-2011 12:35 PM
  15. CarrieK's Avatar
    This could be way out in left field, but is Set CPU installed? If so, open it and check on the main tab to see if "set on boot" is checked. If the profiles aren't set correctly it can cause your phone to boot, and if that option is selected it can put your phone in a boot loop. Just a thought and hope it helps
    03-26-2011 12:54 PM
  16. ke4tzn's Avatar
    no set cpu... I have given up and after seven hours put in the device I think I am going to give up and trash it!
    03-26-2011 12:59 PM
  17. CarrieK's Avatar
    What about cpu tuner? Lol, I guess I'm just stubborn. Hate to see you have to give up your EVO.
    03-26-2011 01:07 PM
  18. ke4tzn's Avatar
    No what does that do? BTW it was doing this on the stock rom.
    03-26-2011 01:21 PM
  19. CarrieK's Avatar
    No what does that do? BTW it was doing this on the stock rom.
    Cpu tuner does the same thing as set cpu. It just sounds to me based on a lot of stuff I've read that it is some kind of overclocking issue, especially since you are reporting that your phone is getting hot. Another thing that occurs to me is your rom and ketnal may not be compatible. For example, it is my understanding that Sprint Lovers, which I have, is baded on the stock kernal and is not made for ovrr clocking. Just throwing some things out there
    ke4tzn likes this.
    03-26-2011 01:29 PM
  20. ke4tzn's Avatar
    I will try underclocking the rom and see if that helps.
    03-26-2011 01:35 PM