1. siuyn's Avatar
    So here is the problem and what I've done so far:
    My power button is broken, as in it doesn't work at all and it used to work a little bit but now it is just shot. So this obviously makes it kinda hard to do anything in recovery since the power button is used to select things. I had Amon Ra v2.2 installed and flashed clockwork 3.0.0.5 in an attempt to use Rom Manager to automatically wipe and flash roms. I know that isn't the best idea and I found that out. When I tried this process everything seemed fine but when once I got to the boot animation I was thrown into a bootloop. Now what I've tried is to wipe everything via adb and then restore a backup via abd as well. The problem is that the nandroid-mobile.sh restore command didn't work (I believe the every was something like 'sbin:sh: nandroid-mobile.sh not found'). I understand that I can do all of these things through fastboot as well but I tried that a couple months ago and it did not turn out well. That time my power button started working partially after a day so I could navigate into recovery and do things manually. But as I said the power button is completely broken now. Also I already tried taking it to sprint and they said is was a problem with the motherboard (probably dropped it or something).

    Having said that I would appreciate anyone helping me to wipe and flash a rom via adb or fastboot. Please give me clear instructions that are guaranteed to work because I am kinda a noob at this. (Also I have spent about 6 hours trying to figure this out so please to get pissed at me for not trying) Any help?
    05-30-2011 06:38 PM
  2. Gekko's Avatar
    05-30-2011 07:00 PM
LINK TO POST COPIED TO CLIPBOARD