1. etnpnys's Avatar
    I just rooted my EVO 4G and reinstalled Google Voice. Like a moron who thinks they know everything by heart, I blindly hit "Next" through the first few setup steps - but I guess one of those steps is now to have your Google Voice number take over everything!!

    Now, when people text me, it goes to the Google Voice app. When I call somebody, it shows my Google Voice #.

    How can I revert back to how it was? I deleted the app's settings and tried to set everything up again, but it doesn't seem to be making a difference. I did this yesterday, so if there's only a limited window of opportunity I need to know NOW!! Thanx!
    08-16-2011 08:49 AM
  2. putertech's Avatar
    I just rooted my EVO 4G and reinstalled Google Voice. Like a moron who thinks they know everything by heart, I blindly hit "Next" through the first few setup steps - but I guess one of those steps is now to have your Google Voice number take over everything!!

    Now, when people text me, it goes to the Google Voice app. When I call somebody, it shows my Google Voice #.

    How can I revert back to how it was? I deleted the app's settings and tried to set everything up again, but it doesn't seem to be making a difference. I did this yesterday, so if there's only a limited window of opportunity I need to know NOW!! Thanx!
    I think you can disable it by logging into GV
    08-16-2011 08:56 AM
  3. etnpnys's Avatar
    I think you can disable it by logging into GV
    You mean the regular desktop version?

    ...checking that right now.

    UPDATE: I disabled it. Good find. Now I just have to test it out. THANX!!
    08-16-2011 08:57 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD