06-06-2010 03:25 AM
42 12
tools
  1. boston_ant's Avatar
    I picked up my Evo swiftly at 8am. Got it home, charged it, and fell asleep. I woke up to find that I couldn't make any calls. I couldn't even reach customer service by pressing #2. I drove back to my Sprint Store and they were dumbfounded. After 30 mins of toggling, they semi-explained that it was some nationwide outage or something. I find that hard to believe. They told me to keep forcing it to activate periodically throughout the day.

    Am I alone here or has anyone else come across this issue?

    Thanks.
    06-04-2010 05:39 PM
  2. storino03's Avatar
    same here. just wait and see
    06-04-2010 05:43 PM
  3. boston_ant's Avatar
    Ok this is so weird... My Pre is deactivated, (ie. I can't make or receive calls) however I can access the internet from it. How is that possible?
    06-04-2010 05:49 PM
  4. boston_ant's Avatar
    same here. just wait and see
    oh and just to make sure I'm doing the right thing here... are you going in to MENU then SETTINGS then SYSTEM UPDATES and hitting UPDATE PROFILE?
    06-04-2010 05:51 PM
  5. storino03's Avatar
    yeah i updated it. my pre is still active, as is the data on it, the evo doesn't work voice or data. i'm using wifi on it in the meantime.
    06-04-2010 05:53 PM
  6. ceetwokay's Avatar
    I'm having the same problem...I just swapped phones and its letting me edit the MDN and the MSID but its not saving so I have to repeat the process over...I'm even on the sprint online chat and they don't know whats up lol
    06-04-2010 06:03 PM
  7. boston_ant's Avatar
    yeah Sprint chat never knows whats up... this is the place to be... the forums on here and at PreCentral.com (for my last phone) are always finding solutions b4 any Sprint/Palm/HTC reps.
    06-04-2010 06:05 PM
  8. AZwldcats's Avatar
    Took almost an hour for mine to activate. I kept powering it off and powering back on
    06-04-2010 06:05 PM
  9. springsyeti's Avatar
    on with support now
    06-04-2010 06:10 PM
  10. BreakingKayfabe's Avatar
    Activated mine right in the store. Tried it twice with the automated system and it wasn't
    going through. I think that's when things really began to be slow. Eventually the menu
    just took me to a human and I activated the phone in about five minutes.
    06-04-2010 06:11 PM
  11. springsyeti's Avatar
    Well tried some manual configs and resets.. no bueno.. have to keep trying
    06-04-2010 06:18 PM
  12. boston_ant's Avatar
    was just notified that a system update is available to download... lets hope this fixes everything.

    EDIT: Nope, still won't activate... have no clue what that update was all about
    06-04-2010 06:30 PM
  13. AZwldcats's Avatar
    was just notified that a system update is available to download... lets hope this fixes everything.

    EDIT: Nope, still won't activate... have no clue what that update was all about
    Prob SD card fix.
    06-04-2010 06:34 PM
  14. boston_ant's Avatar
    ok well after another power off/on I went back to UPDATE PROFILE and something new started happening... it wanted me to install something different than the SD card fix. After another restart, I'm getting live current weather on my homepage which I wasn't before, and I am now able to dial #2. Still can't dial other cell numbers though. Ugh.
    06-04-2010 06:44 PM
  15. ERDude's Avatar
    According to Sprint because of all the activations today it can take up to 24 hours for our EVO's to be fully provisioned on the network.
    06-04-2010 06:47 PM
  16. boston_ant's Avatar
    According to Sprint because of all the activations today it can take up to 24 hours for our EVO's to be fully provisioned on the network.
    :/ not what I wanted to hear... but thanks for the info
    06-04-2010 06:49 PM
  17. Raidz1's Avatar
    At the local best buy this morning, the systems were down from 9:00a to 12:00pm, But well worth the wait.
    06-04-2010 06:50 PM
  18. boston_ant's Avatar
    I'M ACTIVATED!!

    Just like that... I just kept hitting Update Profile and finally it went through... I'm fully up and running... hopefully you guys will be too soon... just keep hitting that button!!
    06-04-2010 06:53 PM
  19. ERDude's Avatar
    I can make calls, my data isn't fully provisioned.

    :/ not what I wanted to hear... but thanks for the info
    06-04-2010 07:28 PM
  20. storino03's Avatar
    I'll try "Update Profile"
    06-04-2010 07:35 PM
  21. 8tech's Avatar
    I couldn't update or activate mine. I called and the rep told me to dial ## something something #. I had to edit a field to show my phone number and another field to show another local number.
    06-04-2010 07:53 PM
  22. DrAndroid's Avatar
    What a let down. I put my deposit for the Evo on the first day possible. I read everything I could get my hands on. Today I was at the RS at 5:45. They couldn't get the computers to cooperate. 1 1/2 hours latter they sent me home saying it would update/activate in the next few hours. At home I was on the phone with Sprint for 5 hours doing what the wanted me to do. My old Att phone was deactivated... no phone service for a guy that makes his living on it. After 9 hours they got the phone to work but no internet service. They claim it will be a could of hours more. My guess is that I'll wake up tomorrow and it still won't work. I was very excited about this phone. I'm very disillusioned at the moment. When I told them that I don't expect to pay an activation fee they virtually laughed. Finally I had to tell them that if I return the phone tomorrow I'll have the activation fee waved. She hung up on me. I was as nice as I could be all day but she pushed me to my limits.
    Sorry for the rant.
    06-04-2010 08:06 PM
  23. boston_ant's Avatar
    What a let down. I put my deposit for the Evo on the first day possible. I read everything I could get my hands on. Today I was at the RS at 5:45. They couldn't get the computers to cooperate. 1 1/2 hours latter they sent me home saying it would update/activate in the next few hours. At home I was on the phone with Sprint for 5 hours doing what the wanted me to do. My old Att phone was deactivated... no phone service for a guy that makes his living on it. After 9 hours they got the phone to work but no internet service. They claim it will be a could of hours more. My guess is that I'll wake up tomorrow and it still won't work. I was very excited about this phone. I'm very disillusioned at the moment. When I told them that I don't expect to pay an activation fee they virtually laughed. Finally I had to tell them that if I return the phone tomorrow I'll have the activation fee waved. She hung up on me. I was as nice as I could be all day but she pushed me to my limits.
    Sorry for the rant.
    Yikes I feel for you man. I was very frustrated when 6pm rolled around, 10 hours after purchasing it and I still couldn't experience my $350 worth ($300 with rebate plus accessories). Keep trying, I just kept powering on/off and manually updating profile in settings, and it eventually did it's thing. Good luck.
    06-04-2010 08:14 PM
  24. DxTcmix's Avatar
    I ported my number over from at&t earlier this morning at 10:30am from radio shack. Didnt get outta there until almost 1pm, and my phone still has not activated, i have been updating profile for the past 5 hours or so, still nothing, checked port status and its giving a error. Called Sprint and they told me i have to go back to Radio Shack (i have a hard time beleiving i have to go back to radio shack). Sprint Porting 1st put the wrong number in to port, then the store rep had to call them back, and try and fix the port, finally got the port fixed. Now i guess its just a waiting game lol

    I am in love with this phone, its everything i thought it was gonna be and then some, i got some V-Moda Faze Headphones with my accessory credit ($49.99) they are amazing.
    06-04-2010 09:11 PM
  25. hachsa's Avatar
    I bought my Evo at Radioshack, some guy didn't pick his up. I feel EXTREMELY guilty cause he probably REALLY wanted his phone and didnt get it. PS, I went to Radioshack at 7PM, that guy totally just put $50 down the drain.

    Good News is I have my Evo, Complete with a 27% monthly discount.
    Bad News is the Sprint Activation Problem. I'm not gonna blame it on Sprint at ALL. Im hoping for thier success and if caused a nationwide activation problem, then hopefully that means they got a lot of buyers.
    06-04-2010 09:47 PM
42 12
LINK TO POST COPIED TO CLIPBOARD