1. Cory Streater's Avatar
    I've had this happen quite a few times, but I haven't seen anyone else complain about it....

    I'll get a notification - both audible, and via the notification pull-down - for a new text message. While I'm reading the message, a second notification will come in for the same message. It doesn't happen all the time, but I have definitely seen it, especially if I'm texting back and forth with someone pretty frequently.

    I do not have any related 3rd party apps installed.

    Anyone else?
    06-06-2010 11:54 AM
  2. Bigchris's Avatar
    I've had this happen quite a few times, but I haven't seen anyone else complain about it....

    I'll get a notification - both audible, and via the notification pull-down - for a new text message. While I'm reading the message, a second notification will come in for the same message. It doesn't happen all the time, but I have definitely seen it, especially if I'm texting back and forth with someone pretty frequently.

    I do not have any related 3rd party apps installed.

    Anyone else?
    Yes, I've had that happen a few times as well. Not all the time, in fact last night was the 1st time I saw it happen.
    06-06-2010 11:56 AM
  3. IIJBII's Avatar
    Same here - are you using any other app for messaging other then the stock app (handcent)? If so, it may be an issue with the default app also playing the alert. You can fix this in the settings of the default app.

    Sorry - I see that you mention you don't have any third party apps installed. I have the same issue but use handcent. I've checked the settings and it still seems to happen.
    06-06-2010 12:02 PM
  4. Bigchris's Avatar
    Same here - are you using any other app for messaging other then the stock app (handcent)? If so, it may be an issue with the default app also playing the alert. You can fix this in the settings of the default app.

    Sorry - I see that you mention you don't have any third party apps installed. I have the same issue but use handcent. I've checked the settings and it still seems to happen.
    I'm using stock as well.
    06-06-2010 12:05 PM
  5. gregg37's Avatar
    Haven't seen this happen, and I am a texting fool.
    06-06-2010 12:10 PM
  6. Gigity's Avatar
    Are you sure its an EVO bug? My wife has had a sprint phone for awhile and she's often getting texts screwed up by Sprint. The same texts will arrive multiple times, and I'll often get texts from her out of order or repeated multiple times.
    06-06-2010 12:12 PM
  7. RG129's Avatar
    Yes, that's happened to me a few times. I pull down the notifications to reply to a text message, and while I'm typing, the notification re-appears of the text message that I'm replying to.

    It's only happened maybe like 3 or 4 times out of the hundreds of text messages I've sent this weekend.
    06-06-2010 12:17 PM
  8. Cory Streater's Avatar
    Sorry - I see that you mention you don't have any third party apps installed. I have the same issue but use handcent. I've checked the settings and it still seems to happen.
    Not sure if this helps, but you have to open the SMS messages app, then click on menu, settings, and scroll down to received messages and uncheck the boxes there. Some people, like myself, thought this setting was in the sounds & notifications settings, when it's actually in the messaging app settings.

    Are you sure its an EVO bug? My wife has had a sprint phone for awhile and she's often getting texts screwed up by Sprint. The same texts will arrive multiple times, and I'll often get texts from her out of order or repeated multiple times.
    Yes. I know what you're referring too, but I'm not getting the same text message twice. I'm only getting the notification twice. And Sprint seems to have solved the out of order issue with this phone. Jeremy and I did a ton of testing, where he would send me 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 and they would indeed arrive out of order at times, but somehow the HTC app rearranged them - after the fact - so they appeared in order a second or 2 later. Very odd, but that's how it appears to be working.

    Thanks everyone so far that's provided input. I'm glad to hear it's not just me.
    06-06-2010 12:33 PM
LINK TO POST COPIED TO CLIPBOARD