07-16-2010 07:36 PM
35 12
  1. thebeste's Avatar
    My new Evo must have learned some bad habits from my Pre as my alarm clock did not go off this morning. Has this happen to anyone else?
    06-07-2010 08:01 AM
  2. fraz's Avatar
    Mine worked ok - as I set a test alarm lastnight to make sure it would go off this morning.

    While in the alarm tone option, make sure the alarm volume is up by pressing the volume keys on the side.
    06-07-2010 08:12 AM
  3. kona2day's Avatar
    Do you have a Task Killer or Task Cleaner installed? I had this happen to me when I installed Task Cleaner on my Hero. I would clear everything (including my clock) and when you do that it basically disables the clock, alarm or anything associated with it. All I did was either not clear the clock on Task Cleaner or after I did the Task Cleaner would go back and just open up the clock app and that would make it fine again.
    McPlot likes this.
    06-07-2010 08:13 AM
  4. KSmithInNY's Avatar
    My new Evo must have learned some bad habits from my Pre as my alarm clock did not go off this morning. Has this happen to anyone else?
    First, get rid of your taskkiller. You killed the alarm. Remove TK, reboot phone, test alarm.

    Second you need to make sure your alarm volume is turned up. This has absolutely nothing to do with ring volume or media volume. Go into your alarm > click alarm sound > When in alarm sound screen turn alarm volume all the way up.
    McPlot likes this.
    06-07-2010 08:14 AM
  5. thebeste's Avatar
    Thanks for the help! I do have a task killer and I see what you are all talking about with it killing the alarm. Is it best to NOT use a task killer? I see many different opinions on this subject.
    06-07-2010 08:32 AM
  6. r-nice's Avatar
    Seems to me the best option is to go without the task killer.
    06-07-2010 08:34 AM
  7. jason821's Avatar
    Set your task killer to ignore th clock. This way it won't close it automatically.
    06-07-2010 08:40 AM
  8. dkotoric's Avatar
    would NOT consider getting rid of my task killer but ya definatelly set the task killer to ignore the clock. Also if you have the bick clock widget on the screen also set your task killer to ignore weather or it will not keep it updated.
    06-07-2010 09:05 AM
  9. Ky1e.YC's Avatar
    I had some bad experience this sunday morning. Since i drained my battery, so it's power off, and I plugged charger b4 i went to bed. maybe i was wrong, but I thought it should've still alarmed in the morning(0625am). Unfortunately, it didn't.
    06-07-2010 09:57 AM
  10. MrLogan13's Avatar
    Get rid of the task killer. There are numerous articles on here, and elsewhere, that have demonstrated that task killers can make the OS unstable.
    06-07-2010 10:06 AM
  11. ZombieRace's Avatar
    Worked like a charm, even with a task killer. The key with those is to use them sparingly on non-critical applications only. Just set it to ignore your clock, you should be fine.
    06-07-2010 10:11 AM
  12. bj1126's Avatar
    I love this forum! This is exactly what I was coming here to find out about. Mine failed to go off. I set it for an hour later and it went off fine. Task killer was set to auto kill the clock but I hadn't told it to kill stuff in that hour test window.
    06-07-2010 10:21 AM
  13. drdrewdown's Avatar
    Worked like a charm, even with a task killer. The key with those is to use them sparingly on non-critical applications only. Just set it to ignore your clock, you should be fine.
    great! got er setup & it works!
    06-07-2010 10:32 AM
  14. staciedaisy's Avatar
    thanks guys!! we didn't even think about this!!! I rather sleep in tho, oh well!
    06-07-2010 10:37 AM
  15. tmess9's Avatar
    My Evo alarm did not go off this morning. I tested it today, and if i set an alarm after 6:00 am, it works, but if I set it for before 6:00 am, after i hit "done", and go to the overview screen of alarms, the time remains black, doesn't go grey like the rest of them? anyone else having this issue, and know of any fixes?
    06-07-2010 11:12 AM
  16. McPlot's Avatar
    You guys ROCK, I really mean it man, you ROCK.
    06-08-2010 01:43 AM
  17. pastert33's Avatar
    I've set 2 alarms since I've had the phone and they did not go off. I believe the task killer is the reason. Makes sense to me.
    06-08-2010 09:02 PM
  18. sYnOnYx's Avatar
    Task killer is what prevented mine from going off....
    06-09-2010 11:02 AM
  19. DirkBelig's Avatar
    My EVO started freaking out a week ago (nightmare detailed here) and I did a Factory Reset Sunday night. Yesterday, after having it reboot twice on me - once when it was just sitting on my desk; the other in mid-phone call - I stopped at the Sprint store and they did a hard reset. I reinstalled a batch of apps including Auto Task Killer - save the "You're not supposed to use those! They kill baby pandas!!" junk; battery life is unacceptable without it - and this morning, my alarm didn't go off. I tried resetting it several times to a few minutes down the line and only once did it go off.

    While driving in I suspected I'd forgotten to exempt Clock from the ATK and I was right. However, even after exempting it and restarting the phone, it still doesn't ring; only once out of five times since I got to work has it gone off. Any ideas or is my phone just going bad? Thanks.
    07-16-2010 10:56 AM
  20. Nebilim's Avatar
    going without it will make your battery life shorter. this is proven. OS unstability hasnt yet to bother me
    07-16-2010 11:31 AM
  21. DirkBelig's Avatar
    Until a week ago, I've had no problems and I've used ATK for over four of those weeks. However, something's clearly going wrong and intermittent reboots and unexplainable function failures are definitely not cool.
    07-16-2010 11:44 AM
  22. jgladstone's Avatar
    Simple...go into task killer after you have started the clock....choose for your task killer to "ignore" the clock program....done. Easy Peezy.
    07-16-2010 12:59 PM
  23. DirkBelig's Avatar
    OK, something's changed in the system. I unchecked everything in ATK (i.e. nothing is killed) and got the alarm to ring twice. Set the alarm a third time, reactivated ATK and made sure Clock and a bunch of other stuff is excluded and the alarm has failed. Three more attempts and it only worked once. All apps are up to date according to Marketplace.

    What's baffling is that as far as I can see, I've got nothing configured different, but Gmail isn't pushing instantly and the alarms don't work.
    07-16-2010 03:14 PM
  24. youngzayiles's Avatar
    As Kitarkus mentioned dont simply uncheck the box... Hold the application like when u remove or add a widget and then hit ignore.. the clock program or whatever alarm program you are using
    07-16-2010 03:19 PM
  25. DirkBelig's Avatar
    I'm not following this. I'm using the basic HTC Big Clock & Weather widget and have Clock and Weather unselected in ATK, the way it was before. I don't see any way to "hold and ignore" them anywhere. Sorry.

    What's driving me nuts is that I Factory Reset my phone Sunday night and until Thursday night when the Sprint tech did a Hard Reset, it worked no differently than it did when I got it at launch. Now it's failing 90% of the time with the same settings. I don't get it.
    07-16-2010 05:21 PM
35 12