1. tmac4life#CB's Avatar
    I am wondering I'd anyone has experienced issues with initiating the camera. When I tap the camera icon it won't do anything. But eventually it'll open later on in the day. Please let me know
    06-07-2010 12:14 PM
  2. Cr12's Avatar
    no i havent had that issue, you tried rebooting?
    06-07-2010 12:19 PM
  3. Gmaxxx's Avatar
    I just got this issue today out of no where. Haven't downloaded an app in a few days, last one being 'Zeam Launcher'. Today i went to use my camera and it just wont open. A brief second of the screen about to go into the camera and then it cancels out. The camcorder wouldn't work either. So I deleted Zeam, Layar, and FX Camera apps. I was then able to use my camera/ camcorder again. About 4 hours later I went to use my camera again (note: I didn't re install or dl any apps prior to deleting the last ones) and the camera wont go on again. I went into Settings>Applications>Running Services and canceled Qik, Fring Which AutoRun as soon as I start my phone up for some reason. and also AmazonMP3 Store. After closing those through Running Services the camera worked again. I mean the phone is equipped with a 1GHZ processor and I had no apps running save maybe 2 small applications which don't chew up memory but I am starting to think that this is a memory issue.

    Anyone else having these problems? I hear the issue is more common than we think.
    06-11-2010 11:17 PM
  4. svx's Avatar
    Same issue yesterday. Had to power cycle the phone to get it to work.
    06-12-2010 12:34 AM
  5. Gmaxxx's Avatar
    SVX, what'd you have to do exactly if you dont mind explaining? And how well has it been working since?
    06-12-2010 12:42 AM
  6. akarol's Avatar
    I'm having the same issues. What gives?
    06-27-2010 07:16 PM
LINK TO POST COPIED TO CLIPBOARD