1. its_miller_time's Avatar
    Hi All,

    Just got my EVO today from Best Buy! Woot Woot.

    So, my first question is this - how do I get the weather part under neath the clock to show the my location? It just says "My Location"

    I went to the weather settings and added my city, but its still not on there.

    Any ideas?
    06-10-2010 05:41 PM
  2. hampstenj's Avatar
    go to menu, settings, location, make sure that use wireless networks, location setting is on, and you should be good to go... if not, you could be on a roaming signal, although not likely cuz I think you'd notice that first...
    06-10-2010 07:26 PM
LINK TO POST COPIED TO CLIPBOARD