1. ctmay4's Avatar
    New Evo user here, loving life so far.

    My wife and I each bought Evos and are tying to do a video chat through Qik. I got the latest version of Qik from the marketplace and it got all my contacts from GMail. However, when I try to make a call, the contact is only listing the home number and not the cell number. There doesn't seem to be a way to manually enter a number either.

    Anyone else have this problem? Doesn't seem like it should be this difficult.

    Thanks!
    06-13-2010 09:05 AM
  2. kuhawksr1's Avatar
    Same question here. For example, on the wife's EVO a specific contact shows the mobile number (which is correct). On my EVO, the same contact shows only the work number. We're both syncing to the same gmail/google contacts account.
    06-13-2010 09:41 AM
  3. fgkay's Avatar
    I don't recall if this has been answered but this has been discussed elsewhere on the forum. Since the search function doesn't accept 3 letter words, you'd have to browse through the threads to find it or add a word or two to the search query.

    If/when you get this fixed, you'll find that in its present release, Qik is a riddled with problems and its performance is spotty at best.
    06-13-2010 09:43 AM
  4. ctmay4's Avatar
    Yeah...it's unfortunate. I still wanted to try it out. I am really surprised there are not more people experiencing this.

    I will just try Fring instead. I mean what's the point of having 2 Evos if you can't check out the video chat!
    06-13-2010 01:14 PM
  5. uadan's Avatar
    CTmay,

    I had the same exact problem. I solved it by simply creating a new contact for my wife using a different name. The only number in that contact is her cell phone. Then I was able to Qik her. When we connected on Qik, her image froze and we were unable to have a conversation, but that is besides the point, right?

    Dan
    06-13-2010 03:45 PM
  6. storino03's Avatar
    I have this problem. That's why I don't use Qik. Retarded program.
    06-13-2010 04:01 PM
  7. olsonn's Avatar
    Regarding the "it picks the wrong number" thing: I noticed this, too, and it appears it selects the first number listed (or entered?) in each contact. So if your Google contact lists Home first, it will default to Home. And there's no way to switch it, without MANUALLY going in and re-entering the Mobile number first. It's ridiculous.

    At least, this is how I "fixed" it on my Qik. I mean... this is a Programming 101 thing, and Qik simply can't cut it.
    06-13-2010 04:10 PM
  8. ihbsbA's Avatar
    Friends, you can simply type the number in the top field and press the phone button TO THE LEFT of the phone number to dial. I had this same issue - I needed to create a separate contact entry for the person I was calling, with ONLY the number they have registered with qik. Then it showed up in the list of contacts I could call when I typed in his first few letters of his name. Again, though, you can manually enter the number in the top field. Try it.
    06-13-2010 04:17 PM
  9. ctmay4's Avatar
    Nice call. Typing in the number worked. However Qik still failed to make a connection. The text was sent, but she could never get the connection on the other side. Seriously...Qik could not have dropped that ball any worse if they tried.

    Guess I'll try Fring.
    06-15-2010 08:53 PM
LINK TO POST COPIED TO CLIPBOARD