12-17-2010 01:53 AM
30 12
tools
  1. EVOjet's Avatar
    Since Saturday night, my EVO has randomly shut off and immediately restarted on several occasions. It happened once while charging overnight, once while on an audio call and the others while the phone was not charging and not being used. Do I require a software or firmware update? Any solutions?
    06-14-2010 02:33 PM
  2. Ny88RiCaN's Avatar
    Right now I believe it's just a problem people are having. I don't think there is anything we can do. Mine restarted three times today in my pocket... Kinda sucks and weird. Hopefully a fix is in store soon.
    06-14-2010 03:24 PM
  3. d3xn2o's Avatar
    I'm on 3 times today aswell...

    I'm just dealing for now...
    06-14-2010 03:28 PM
  4. dpg's Avatar
    luckily havent had this problem, knock on wood.
    06-14-2010 03:58 PM
  5. 2CupsWithString's Avatar
    People who have this issue should start putting together an app list to see if something installed is the culprit.
    06-14-2010 03:59 PM
  6. chazm's Avatar
    Mine did it Saturday for the first time.

    Two weeks in my phone is very buggy. Might be giving back my phone before the 30 days I'd this keeps up
    06-14-2010 04:03 PM
  7. EVOjet's Avatar
    For me, it started after I installed Google Earth, Fring and Adiko Book Reader.
    06-14-2010 04:08 PM
  8. 2CupsWithString's Avatar
    Mine did it Saturday for the first time.

    Two weeks in my phone is very buggy. Might be giving back my phone before the 30 days I'd this keeps up
    I would try a hard reset, leave it stock for a day or two and see if it resets.
    06-14-2010 04:18 PM
  9. dre3k2's Avatar
    I did a hard reset.. Haven't had a single random reboot in about a 5 days now *knock on wood*.
    06-14-2010 04:24 PM
  10. chazm's Avatar
    I would try a hard reset, leave it stock for a day or two and see if it resets.
    How do you do that?
    06-14-2010 05:18 PM
  11. djay04's Avatar
    mine started rebooting soon after I unchecked the option to "enable always on mobile data" under mobile network options i didnt realize that was it for 5 days when i unistalled all apps from the market and it kept rebooting so I went back and checked "enable always on mobile data" but then it just stay connected all the time so I did a factor data reset and left the "enable always on mobile data" option alone and for the past 3 days havent had any problems
    Predator-1 likes this.
    06-14-2010 05:37 PM
  12. buggyman's Avatar
    Mine just started doing this today. Did it 3 times and I have not made any changes in several days. Had anyone figured out why this is happening?
    06-15-2010 09:13 PM
  13. ihbsbA's Avatar
    Mine reset 9 times today in 2 hours, no lie. It hasn't done it again for about 5 hours. I also have not made any changes for several days and have "enable always on data" unchecked and have for over a week.
    06-15-2010 09:23 PM
  14. The Twanksta's Avatar
    I am not 100% on this but how many of you are using a task killer? I had the same issues so I began deleting apps except the atk since I was told by my sprint rep that I needed it for battery life, nothing worked. So it came down to factory reset. Since the reset I did not download ark and let Android do its thing, phone has been AMAZING since then, not to mention I can easily get 18-24 hours out of my battery with moderate/heavy usage which was not the case before the reset. I'm no computer or Android expert, bit as far as my own experience, I am pointing my finger at atk's. Hope this helps!
    06-15-2010 09:44 PM
  15. androidvirgin's Avatar
    sorry to hijack your thread slightly, but I just took the time to read the documentation for SystemPanel (a manual task killer for those who don't know it). I was a bit enlightened to learn that killing apps to free memory actually is detrimental to battery life because Android will have to waste energy to reload them later. Also pointed out is "It takes the same amount of power to hold "nothing" in memory as it does to hold actual data."

    Please reference (it's a good read):
    Task Management | android.nextapp.com
    Why Automatic Task Killing is a Bad Idea | android.nextapp.com

    I'm going to stop killing apps like Maps, and Sprint Zone, and MP3 Store for a few days and see what happens.

    P.S. I've had two consecutive reboots today, we'll see what happens in the coming days.
    06-15-2010 09:58 PM
  16. Mikey47's Avatar
    I heard it is a problem with the battery not being fully seated, when you shut the keyboard it briefly disconnects the battery and then....oh wait, this is for the EVO, not the Pre ;-)
    06-15-2010 10:01 PM
  17. ihbsbA's Avatar
    I don't have ATK........ never installed it.
    06-15-2010 10:31 PM
  18. gadgetluva's Avatar
    Guys, listen to me. I had this problem creep up on me yesterday. The culprit was "always on data".

    When I disabled that setting (unchecked it), my phone constantly rebooted. Switched always on data back on again, and voila, no more random resets. Give it a shot.
    06-15-2010 11:24 PM
  19. ihbsbA's Avatar
    My random restarts stopped on their own so how can you possibly know that enabling "Data Always On" had any effect what so ever? Like I said, I've had that disabled for over a week and haven't had restarts.

    This theory is weak.

    Sent from my rockin' Evo.
    06-16-2010 06:57 AM
  20. Gekko's Avatar
    List your Apps.

    99% of problems are due to user error.
    06-16-2010 07:00 AM
  21. gadgetluva's Avatar
    Because a bunch of people have done this and it has solved their problems. I'm not saying that everyone that disables it will have the problem. If you aren't, that's great. But since I'm offering a possible solution to this problem, I thought some people might benefit. Is that "weak"?

    The problem to me stemmed from some of the apps I had that had to make a connection to the internet after it went idle. Re-enabling always on mobile data helped. There is no harm in trying this everyone.
    06-16-2010 07:03 AM
  22. Predator-1's Avatar
    mine started rebooting soon after I unchecked the option to "enable always on mobile data" under mobile network options i didnt realize that was it for 5 days when i unistalled all apps from the market and it kept rebooting so I went back and checked "enable always on mobile data" but then it just stay connected all the time so I did a factor data reset and left the "enable always on mobile data" option alone and for the past 3 days havent had any problems
    I think this is the problem i been having. I turned always on data off because i am having battery life issues but the restarts only started when i did this. Guess i'll test your theory and turn it back on...
    07-01-2010 05:24 PM
  23. boston_ant's Avatar
    My Evo reset itself yesterday about 5 times in a half hour. I believe that is the first time it ever happened, maybe one other time I'm not sure. I don't know if this has anything to do with it but up until last night I hadn't installed the 6/28 or 6/29 updates. I updated late last night, (6/30 going on 7/1) and today my phone seems a lot better. No resets and the battery has definitely improved. I hope the update fixed whatever was happening because I didn't toggle any settings I had previously switched nor removed any apps recently downloaded.
    07-01-2010 11:34 PM
  24. ufoinvasion51's Avatar
    This happened to mine when I went to make my first phone call with it. I had great reception and had not downloaded any apps. It also happened when I went to return a phone call from someone who had just called me. No reception problem there either.
    07-04-2010 08:08 AM
  25. dontspamtheman's Avatar
    Just to add to this thread......My evo only had reboot issues when the "always on mobile data" was turned off just like others mentioned. With this option on, I never had a random reboot again.
    07-04-2010 09:17 AM
30 12
LINK TO POST COPIED TO CLIPBOARD