1. mmaguy247's Avatar
    Not to actually connect to Sprint, but literally - how long does it take your Evo 4G to get past the "Turning On..." prompt when switching to 4G from 3G/WiFi?

    Mine is taking at least 30 seconds, if not longer...is this normal? I've already had terrible, terrible 4G service in my area (even though the map shows full coverage where I reside...dead zone I suppose.)

    Is there anything wrong with my phone, or is this normal boot up time for 4G useage?
    06-15-2010 10:28 AM
  2. pwnst_r's Avatar
    that's normal
    06-15-2010 10:30 AM
  3. TWC_SouthPhilly's Avatar
    That's sounds about right. It all depends on the signal strength of the signal in your area and at that time.

    mmaguy you said it yourself, you got spotty signal strength. Remember 4g is still in it's infancy stage, even more so with mobile phones. I remember when 3g was the new thing. There was all kinds of service outages and spotty coverage even in areas that the maps said had full coverage.

    Plus there still tweaking 4g towers and receivers. I'm still finding spots here and there in Philly that my 4g coverage just drops out. It's most likely to do with buildings getting in the way of the signal.

    Just remember we are all pretty much "beta" testers for this phone and for 4g service on mobile phones. So give it a bit of time it can only get better.
    06-15-2010 10:57 AM
  4. dpg's Avatar
    yep takes a while for the info to populate while 4G is turning on
    06-15-2010 11:26 AM
  5. biggamer3's Avatar
    30 secs is a breeze vs the 3 mins of the palm pre i used to have to deal with
    06-15-2010 12:28 PM
  6. TWC_SouthPhilly's Avatar
    30 secs is a breeze vs the 3 mins of the palm pre i used to have to deal with
    The OP is talking about how long it takes for the 4g radio to turn on and connect.

    Your thinking about a full device reboot. The EVO is faster at booting up but not by much. Say maybe 30 to
    50 seconds faster.
    06-15-2010 01:46 PM
  7. mmaguy247's Avatar
    Just remember we are all pretty much "beta" testers for this phone and for 4g service on mobile phones. So give it a bit of time it can only get better.
    Happy to be on board...just curious
    06-15-2010 01:47 PM
  8. TWC_SouthPhilly's Avatar
    Hey m8, I'm new to Android myself. But over the last few years (more like 10) I've been an early adapter to alot of "cutting edge" and phones and have had a few that well.... we all.know.what follows.
    06-15-2010 01:58 PM
  9. Alchematron's Avatar
    30 seconds or longer here on Maui

    Also sometimes signal drops or is erratic

    I'm still test driving before my ink dries on the contract

    I mainly connect to my iPad

    If I bail it will be back to iPhone 4

    Lovin the 4.3 screen though
    06-15-2010 04:55 PM
  10. sYnOnYx's Avatar
    About 20 seconds here in Vegas, then again we have one of the best 4G networks
    06-15-2010 06:06 PM
  11. bdarknessb's Avatar
    a tenth of wat the Pre took. -_-
    06-16-2010 01:30 AM
  12. SeanBlader's Avatar
    a tenth of wat the Pre took. -_-
    You had a Pre with 4G? Bet you could sell it for a Mint on ebay.
    06-16-2010 02:36 AM
LINK TO POST COPIED TO CLIPBOARD