1. mmasnick's Avatar
    Hi everyone.

    Got my Evo two days ago and just been playing around with it. Downloaded a few (10 or so?) apps from the marketplace, just to experiment with them. I deleted a few after they seemed to be no good, then downloaded a few others. Just went to try to delete them as well... but when I go to the "manage applications" option, it crashes with the message:

    The application Settings (process com.android.settings) has stopped unexpectedly. Please try again.

    and then has the Force Close button.

    I've looked around, and others who have gotten similar messages were always told that they had downloaded a bad app and to delete that bad app. Only problem is that I can't delete any such "bad apps" unless I can get to the manage apps screen.

    I have tried powering off and powering back on. I've tried removing the battery. Neither of those worked.

    So, is there a way to fix this so I can get to the application management screen? Or is there some alternative route to deleting potentially "bad" apps?

    If not... what do I do?
    06-18-2010 07:32 PM
  2. KSmithInNY's Avatar
    Go to the market, click on downloads. That's all the apps you've downloaded from the market. They can be deleted from there
    06-18-2010 07:35 PM
  3. its_miller_time's Avatar
    Do a hard reset. Turn the phone off, then when you power it back on, hold the volume up button. It will delete all data on the device, but it might work for you.
    06-18-2010 07:43 PM
  4. msw323's Avatar
    there is also an app called Uninstaller in the market. Works pretty well...
    06-18-2010 07:48 PM