1. Kevin_G_Sanchez's Avatar
    Since last week Thursday, my Friend Stream widget wouldn't load and updates. So I went to the actual app and it keeps force closing. It is still having this problem. What do you guys think I should do?
    06-30-2010 09:52 AM
  2. JM22508's Avatar
    My FriendStream hasn't updated since June 9, even if I manually try to force it to refresh. So, I just quit using it.
    07-01-2010 03:55 PM
  3. Kevin_G_Sanchez's Avatar
    I can still update my status on the widget but nothing loads. I really want this to get fixed because I enjoy this app.
    07-01-2010 03:58 PM
  4. PhantomPhreak53's Avatar
    I can still update my status on the widget but nothing loads. I really want this to get fixed because I enjoy this app.
    Have you tried removing the widget and then re-adding it?
    07-01-2010 04:12 PM
  5. Kevin_G_Sanchez's Avatar
    I did a factory reset and it works now. Problem solved :-)
    07-01-2010 05:22 PM
  6. PhantomPhreak53's Avatar
    I did a factory reset and it works now. Problem solved :-)
    That works too!
    07-01-2010 06:07 PM
  7. Kevin_G_Sanchez's Avatar
    Ok so I did the factory reset, now my Google Navigation app is missing (the blue arrow icon)
    07-02-2010 12:10 PM
  8. Kevin_G_Sanchez's Avatar
    Well case closed, the app finally showed up.
    07-02-2010 02:33 PM
  9. RobbyRob's Avatar
    This happened on my incredible. I just deleted my twitter and Facebook account from the HTC settings then re-added them. That solved it.
    07-02-2010 02:36 PM
LINK TO POST COPIED TO CLIPBOARD